This site uses cookies to improve your browsing experience. By continuing to browse the website, you accept such cookies. For more details and to change your settings, see our Cookie Policy and Privacy Policy. Close

Elephant timed out problems

    • gosia884
      Joined: 11.09.2008 Posts: 193
      Is here somebody that could finally help me to get my Elephant working?

      Thats right, for over a year now I cleared my license. However, I've never had the joy to play with my elephant working. Before I've tried PT trials and HM trials and it was never a problem, but it was a reason to have postgresql installed already at my laptop. After million of times uninstalling and reinstalling, the next things keep coming back.

      So I've uninstalled all my postgres clients (used many different ways but as far as I know, theyre all uninstalled). After that I installed elephant. It worked fine and then I had to install postgres. During the installation I got this and this Both times I clicked ok and te installation resumed. Then after that I got this and this Clicked on ok again and the installation resumed without further problems.

      I started up elephant and I had to log in, create a database or whatever. Anyways this is what happened

      I tried it millions of times, but I keep getting this same problem.

      So how can I fix this problems? Really I dont know anymore what to do but I really want to get my elephant working! Is there somebody that can help me? I have skype, msn, mikogo etc. Everything is possible. Could somebody please help me out? Thank you very much in advance!


  • 1 reply