This site uses cookies to improve your browsing experience. By continuing to browse the website, you accept such cookies. For more details and to change your settings, see our Cookie Policy and Privacy Policy. Close

problem with ts servers

    • Wildknight
      Wildknight
      Bronze
      Joined: 26.01.2008 Posts: 77
      iv'e posted a thread about this problem, but i still wasn't able to fix it...
      when i log to the rookie/bronze ts server everything is normal... but on the silver and the gold ts servers i can move between channels... i was told that it was because i'm not registered... but no password was sent to me via email so i use the password on the bottom of my profile... still does nothing.. anyone knows what do i need to do in order to fix this?

      ty for comments X(
  • 4 replies
    • Wildknight
      Wildknight
      Bronze
      Joined: 26.01.2008 Posts: 77
      no comments so far :/ missing important coachings :(
    • SoyCD
      SoyCD
      Bronze
      Joined: 20.02.2008 Posts: 6,356
      Hi Wildknight,

      I'm not expert on this either but I'll look into resolving your situation by finding someone who is.

      Best regards,
      SoyCD
    • SoyCD
      SoyCD
      Bronze
      Joined: 20.02.2008 Posts: 6,356
      Originally posted by Wildknight
      iv'e posted a thread about this problem, but i still wasn't able to fix it...
      when i log to the rookie/bronze ts server everything is normal... but on the silver and the gold ts servers i can move between channels... i was told that it was because i'm not registered... but no password was sent to me via email so i use the password on the bottom of my profile... still does nothing.. anyone knows what do i need to do in order to fix this?

      ty for comments X(
      Hi Wildknight,

      Please write a ticket to our support via the Ticketsystem so they can look into it and/or get in direct contact with the IT: http://www.pokerstrategy.com/help/

      Best regards,
      SoyCD
    • Wildknight
      Wildknight
      Bronze
      Joined: 26.01.2008 Posts: 77
      thnx alot... but as mentioned before, i've already read this a few times and it didn't help me... i just didn't get a password to ts servers via email... no idea why... people told me to use the password that is in my profile but i guess this password didn't refresh or smt because it's the same one i had when i was basic bronze and silver... maybe if there is someone that experts in those problems that i can contact via email i will ask him for help... but so far a find no help in the forums about that question. X( :D

      TY, Wildknight.