PockerTracker3 issue pls help

    • altkiki
      altkiki
      Bronze
      Joined: 03.09.2009 Posts: 82
      hei,

      i seam to have an postgresql issue on PT3. so here's what i did. i recently instaled HEM, and along with it postgresql offcourse. and it does work pretty wel. now, when i wanted to try also the PokerTracker3 i can't seam to make it work.

      i instaled PT3 and when i launch it it gives me this



      if i click Connect it gives me this



      and if i click cancel it says PT3 doesn't work without potgresql offcourse and then shuts down. what am i suppose to do here? postgresql is allredy instaled and working properly with HEM so what could be done

      ty
  • 3 replies