ok, I install elephant, but I can't install PostgreSQL, it says something like:
"user postgre could not be created. The password is too short or not complex enought",

What could be the problem? I try password with digits and everything, but nothing works.