This site uses cookies to improve your browsing experience. By continuing to browse the website, you accept such cookies. For more details and to change your settings, see our Cookie Policy and Privacy Policy. Close

Can't open soft

    • Pichux
      Pichux
      Bronze
      Joined: 02.02.2009 Posts: 318
      Hey, guys!

      I just moved my BR to FT yesterday. Everything was ok, but today i can't login for the whole day. When i start the soft it just gives me a really small window with a "!" mark. No text, even the button that is pushable is blank. Someone has any ideas what's wrong?
  • 6 replies
    • MichaelM
      MichaelM
      Bronze
      Joined: 01.01.2007 Posts: 4,087
      Hi Pichux,

      I could be wrong, but that sounds like an technical error to me. I would try reinstalling the software again and if that doesn't help, I'd contact customer service.
    • Pichux
      Pichux
      Bronze
      Joined: 02.02.2009 Posts: 318
      Reinstalling helped
    • MichaelM
      MichaelM
      Bronze
      Joined: 01.01.2007 Posts: 4,087
      Brilliant. Thanks for coming back and telling us. It's always great to share such things, as others might encounter the same problem.
    • Pichux
      Pichux
      Bronze
      Joined: 02.02.2009 Posts: 318
      Well, unfortunately i am forced to come back again, because the problem has not disapeared. When i reinstalled, it all worked nice. But when i close the soft and try to run it again, it didn't worked. Now it turns out that i need to reinstall the soft every day. I'll now try to contact their customer service and ask about this. Of course i would appreciate any advice here aswell :)

      edit: Oh yeah, one more thing. When i reinstall the soft, the setup doesn't finish normally, but crashes. It just copies all the needed files and the windows announces that the setup programm has crashed.
    • sindeon
      sindeon
      Bronze
      Joined: 20.10.2010 Posts: 133
      Hi Pichux,

      if the installator doesn´t finish the process succesfully, it probably means that the file is corrupted. I´d suggest you to download any freeware tool, which un-installs this poker soft from your PC completely (including windows registers), then download that poker soft again and try to install.

      Hope it helps! Good luck!

      Ondra
    • Pichux
      Pichux
      Bronze
      Joined: 02.02.2009 Posts: 318
      So, this time i deleted it through control panel (Did it using the FTSetup before that) And seems that everything is ok now. Will post if the problem reappears.

      Cheers! ;)