Issue: Not importing hands

    • DNAwithin
      DNAwithin
      Bronze
      Joined: 24.02.2011 Posts: 32
      PokerStrategy.com Elephant Version: _______ (Fill in version number, e.g. 0.69)

      Operating system:

      XP


      Wich poker room is the problem related to:

      Full Tilt Poker


      Have you searched the FAQ for known solutions: (See here)

      Yes

      Screenshot available:

      No

      Are there any error messages in the logfile:


      ( ) No


      In case of problems related to the database: PostgreSQL installed separately:

      Yes, I had to re-install it as I could not remember my UID. However, Elephan had not run before that, as it kept asking me to create a new DB, which I did after I re-installed postgreSQL



      Detailed description of the problem: Well, the problem is that Elephan is not importing my hands. The HUD is somehow recognizing them and remembers how many hands I have played against my opponents. However, in Elephant itself, all the tabs such as Hands (for review) Overview (the graph) and even my stats as a player are, well, outdated. It says I have played 203 hands, while I have played thousands since I installed the software. In settings the elephantdb is selected
  • 3 replies
    • mrk1988
      mrk1988
      Bronze
      Joined: 04.02.2007 Posts: 13,337
      Hey DNAwithin,

      which version of the elephant are you using? The latest version is 0.98.

      Please also make sure the elephant runs with administrator privileges.

      Check the configuration tab for the autoimport path to the handhistory folder for your pokerclients and make sure they are correct.
    • DNAwithin
      DNAwithin
      Bronze
      Joined: 24.02.2011 Posts: 32
      Hello there dear support! My Elephant is version 0.98 and Yes, the folders are correct. As I said, my HUD has the correct count of hands on my opponents and remembers them even if they are from previous days.
    • mrk1988
      mrk1988
      Bronze
      Joined: 04.02.2007 Posts: 13,337
      Maybe you have a filter set in the elephant. Try deleting all filters using the "delete" button in the lower right hand corner.