I had pokertracker 3 on my computer but it was demo ver. and i would like to install elephant.

The problem is that after uninstalling PT3 i tried to install elephant but it kept saying that older ver. of postgres was already installed . i have tried all your instructions from http://www.pokerstrategy.com/software/article/752/ , but still nothing. I can see it from add/remove but when i click remove it freezez.
Any suggestions ?

Thanks !