[NL2-NL10] Nl 25 SH KK c/f flop?

    • Kaitz20
      Kaitz20
      Bronze
      Joined: 02.02.2007 Posts: 27,343
      Known players: (for a description of vp$ip, pfr, ats, folded bb, af, wts, wsd or hands click here)    
      Position:
      Stack
      Hero:
      $25.61
      CO:
      $25.38

      0.10/0.25 No-Limit Hold'em (6 handed)
      Hand recorder used for this poker hand: Texas Grabem 1.9 by www.pokerstrategy.com.

      Preflop: Hero is BB with K:spade: , K:diamond:
      MP2 calls $0.25, MP3 calls $0.25, CO raises to $1.25, 2 folds, Hero raises to $4.00, 2 folds, CO calls $2.75.

      Flop: ($8.60) A:spade: , Q:club: , J:heart: (2 players)
      Hero checks, CO checks.

      Turn: ($8.60) 6:heart: (2 players)
      Hero checks, CO bets $4, Hero folds.

      Final Pot: $12.60

      Co seemed tight. Can´t remember my database password, so I can´t add stats:) I could beat 99,TT:) Maybe I should bet turn, don´t know...
  • 8 replies
    • Nunki
      Nunki
      Bronze
      Joined: 25.10.2006 Posts: 865
      Add some stats:

      Open the file in notepad:

      C:\program files\PostgreSQL\8.2\data\pg_hba.conf

      Change the line that says:



      host all all 127.0.0.1/32 md5

      to say:



      host all all 127.0.0.1/32 trust


      Then reboot your computer. Your postgesql db's will no longer be PW protected. Grab 'Em might now work without having to enter a PW in the db configuration bit. It's worth a try as you can always change it back.


      As played I'd call the turn as your hand is somewhat underrepped.
    • Thorsten77
      Thorsten77
      Black
      Joined: 28.05.2006 Posts: 12,896
      I c/c the turn - he may bet not only an A but try to take it down.
    • Kaitz20
      Kaitz20
      Bronze
      Joined: 02.02.2007 Posts: 27,343
      Thanks Nunki for advise.
      I opened file and changed it next:


      # TYPE DATABASE USER CIDR-ADDRESS METHOD

      # IPv4 local connections:
      host all all 127.0.0.1/32 trust
      # IPv6 local connections:
      #host all all ::1/128 trust

      Then re-started my computer. Sadly Texam Grabem won´t connect, if I push the Test Database Settings...

      He says:
      COuld not establish COnnextion to Database. Please check your settings and test again!

      I didn´t Enter The UserName, cause I´m not sure if it is Kaitz20 and even then don´t know if I remember my password right.

      What else I could do:)
    • Nunki
      Nunki
      Bronze
      Joined: 25.10.2006 Posts: 865
      Try typing "postgres" (without the quotation marks) in the username field. No need to reboot this time.

      Are the other fields blank?
    • Kaitz20
      Kaitz20
      Bronze
      Joined: 02.02.2007 Posts: 27,343
      Database Type: PokerTracker PostgreSQL
      Enter Server: localhost
      Enter Port: 5432
      Enter Username: postgres
      Enter password: -
      Enter Database Name:- Could Not Establish Connection to the Server
      Enter password-

      Test Database Settings:
      COuld not establish COnnextion to Database. Please check your settings and test again!
      FATAL: 28000: Password authentication failed for user "postgres""
    • Nunki
      Nunki
      Bronze
      Joined: 25.10.2006 Posts: 865
      Originally posted by Kaitz20
      Database Type: PokerTracker PostgreSQL
      Enter Server: localhost
      Enter Port: 5432
      Enter Username: postgres
      Enter password: -
      Enter Database Name:- Could Not Establish Connection to the Server
      Enter password-

      Test Database Settings:
      COuld not establish COnnextion to Database. Please check your settings and test again!
      FATAL: 28000: Password authentication failed for user "postgres""
      For a last try you can enter any password where requested as opposed to leaving the field blank.
    • Kaitz20
      Kaitz20
      Bronze
      Joined: 02.02.2007 Posts: 27,343
      Not working:(
      Thanks for your help.
    • Nunki
      Nunki
      Bronze
      Joined: 25.10.2006 Posts: 865
      For example, you could export your hand histories, remove+reinstall postgresql and then re-import the HH's. You have to be careful though as the new version of postgresql might not recognize any existing DB's.

      You could also search PT Forum for ideas. Your password is lying somewhere in the registry.

      Good Luck