This site uses cookies to improve your browsing experience. By continuing to browse the website, you accept such cookies. For more details and to change your settings, see our Cookie Policy and Privacy Policy. Close

Elephant 0.102 Bug?

    • patszerdonk
      patszerdonk
      Bronze
      Joined: 19.05.2011 Posts: 834
      I just upgraded from 0.99 to 0.102 and I noticed that I can not filter by cards any longer. Is it a bug?

      BTW, the Equilab conection is working. This is my reason to upgrade and will not downgrade it! :-)

      Regards,
      PD
  • 3 replies
    • YuvalW
      YuvalW
      Bronze
      Joined: 28.05.2011 Posts: 30
      Where can you find the newer beta version of Elephant? I wasn't able to find anything above the release 0.99

      edit: nvm, found it
    • mrk1988
      mrk1988
      Bronze
      Joined: 04.02.2007 Posts: 13,337
      Originally posted by patszerdonk
      I just upgraded from 0.99 to 0.102 and I noticed that I can not filter by cards any longer. Is it a bug?

      BTW, the Equilab conection is working. This is my reason to upgrade and will not downgrade it! :-)

      Regards,
      PD
      Hey,

      thanks for your feedback. What you encountered is indeed a (known) bug.
    • cpers
      cpers
      Bronze
      Joined: 17.04.2011 Posts: 566
      That's weird I can't filter by cards on 0.99 and 0.101. But now I can filter it on 0.102. I think it's because I uninstalled and deleted the config files before installing the new version. Maybe it'd work for you too.