Computer Geeks Please

    • brobz
      brobz
      Bronze
      Joined: 22.03.2011 Posts: 569
      hey guys

      real quick:


      My labtop was giving me tons of problems constantly freezing basicaly within 5 minutes of turning it on, I got the labtop last boxing day(day after christmas) so it's only 7 months old. Anyway I was going to send it awya for 3 weeks but I decided instead to wipe it clean and start over.

      It works fine so far I have had it on for about 3 hrs, is this ok? Should I still be worried about a hardware problem?

      Maybe this is to vauge let me know if you need more info

      Thanks much appreciated

      Oh ya before I wiped it clean I would try a basic system recovery but it would freeze while it was doing that as well, I was turning it off and on constantly so yeah just hope everything is ok
  • 12 replies
    • RedHeater
      RedHeater
      Bronze
      Joined: 08.10.2010 Posts: 219
      Its a little vague. First thing I do when I have a problem is run the (free) Malwarebytes Anti-malware software just to be sure there isn't some unpleasant software slowing things down.
    • brobz
      brobz
      Bronze
      Joined: 22.03.2011 Posts: 569
      i couldnt even scan like I said it would just freeze, so I wiped it, its fine now so i duno?

      thanks anyway
    • Satanic4
      Satanic4
      Bronze
      Joined: 25.02.2008 Posts: 85
      Originally posted by brobz
      i couldnt even scan like I said it would just freeze, so I wiped it, its fine now so i duno?

      thanks anyway
      Sometimes if you carry your laptop all over the place with you especially if its running files can be deleted when it gets bumped .. which could have happened to your laptop its probably fine if its working now.
    • RedHeater
      RedHeater
      Bronze
      Joined: 08.10.2010 Posts: 219
      It could easily have been a software problem if starting again sorted it out. I'd advise the usual - keep a back up of any important data and use a firewall/anti-virus (unless you are happy to keep wiping!).

      Check for malware if there are any signs of it slowing down again.
    • brobz
      brobz
      Bronze
      Joined: 22.03.2011 Posts: 569
      I had norton 360 installed

      I do carry it around( while it's on) alot so maybe that what happend?

      or maybe some type of virus norton didnt pick up

      anyways I feel better after reading the posts

      it is working so thats all I can ask for, although I did lose a massive collection of movies, like 40 GB worth lol
    • RedHeater
      RedHeater
      Bronze
      Joined: 08.10.2010 Posts: 219
      Yes it sounds much more likely to have been a software issue than a hardware one, given that is been working fine since you wiped and started again.
    • brobz
      brobz
      Bronze
      Joined: 22.03.2011 Posts: 569
      yea best buy said hardware, hard drive problem specificaly, but I din't understand I just got the computer. They wanted to send it away for 3 weeks for mad money I just wiped it instead

      thanks though buddy, ill just stay constant on the scans once a week

      this labtop is my little money maker :) you know how it is
    • thazar
      thazar
      Bronze
      Joined: 14.09.2009 Posts: 6,560
      Hi Brobz

      majority of problems are software rather than hardware. IMHO norton is meh I don't like.

      if you have questions dont hesitate to shout and i'll see if I can help
    • brobz
      brobz
      Bronze
      Joined: 22.03.2011 Posts: 569
      what kind of software problem would cause such an issue? I wanna make sure I don't repeat the same mistake

      I hear alot about people not liking norton thought it is heavily promoted more than any other programs

      I am getting malware bytes any other software to look out for?

      thanks
    • thazar
      thazar
      Bronze
      Joined: 14.09.2009 Posts: 6,560
      IMO Avira Free as an antivirus or Eset Smart Security (better but not free). And additionally maybe Spybot S&D and AdAware for security.


      Regards

      Thazar
    • extpan
      extpan
      Bronze
      Joined: 17.11.2007 Posts: 289
      go to safe mode and instal and run eset NOD32 (you have 20days trial)
    • Satanic4
      Satanic4
      Bronze
      Joined: 25.02.2008 Posts: 85
      Originally posted by brobz
      I had norton 360 installed

      I do carry it around( while it's on) alot so maybe that what happend?

      or maybe some type of virus norton didnt pick up

      anyways I feel better after reading the posts

      it is working so thats all I can ask for, although I did lose a massive collection of movies, like 40 GB worth lol
      When your hard drive is running it's spinning and if you bump it.. it wobbles which can cause damage to it/delete files.

      what kind of software problem would cause such an issue?


      People don't like Norton Anti virus since it sucks a lot of ram; other then that it is a decent anti virus. On my computer I have AVG free & Spybot S&D and have very few issues.

      Stay away from software that does not look legit; like music downloading software - those often are bad. If you are unsure about a program don't download it and google it.. if it has viruses it will often come up on google with bad reviews.