Checkbox "Always use default HUD Layout" problem

    • VorpalF2F
      VorpalF2F
      Super Moderator
      Super Moderator
      Joined: 02.09.2010 Posts: 8,915
      PokerStrategy.com Elephant version number: _____
      Please fill in the current version number, e.g. v0.69

      Which operating system:
      (X) XP
      ( ) Vista
      ( ) Windows 7

      Which poker room:
      ( ) PartyPoker
      ( ) PokerStars
      (X) Full Tilt Poker
      ( ) iPoker Network (e.g. William Hill Poker, Titan Poker, Mansion Poker, etc.)
      ( ) Everest Poker
      ( ) Others: ______________

      Which game type:
      (X) Cash Game (NL2)
      ( ) Tourney (which tourney types?)

      Have you searched the FAQ:
      See: FAQ
      (X) Yes (but the problem isn't listed)
      ( ) No

      Relevant screenshot available:
      ( ) Yes
      (X) No (a screenshot is irrelevant concerning the problem)

      Error messages in the logfile:
      Where can I find the logfile on my computer? See here
      ( ) Yes (Please don't forget to post the logfile's content)
      (X) No

      In case of problems related to the database:
      Was the PostgreSQL Database Service installed separately?
      ( ) Yes
      (X) No (the Elephant has installed Postgres)

      Have you read the database section in the FAQ?
      See: here
      ( ) Yes (but the problem isn't listed)
      (X) No <== not relevant to this problem

      Problem description:
      Please describe the problem and the circumstances of it's occurrences as detailed as possible.

      I tried for hours to configure the font sizes and colours of the HUD, but nothing worked.
      Finally I tried "Always use default HUD" to see what the default looked like. That is when all my settings appeared.

      When the box is later CLEARED the default appears.
  • 1 reply
    • mrk1988
      mrk1988
      Bronze
      Joined: 04.02.2007 Posts: 13,337
      Hey VorpalF2F,

      to be honest - I don't see the problem right now. :(

      You probably changed the default layout to your needs and activated the checkbox so you got the default layout (which you configured) to display.