Another "Import Not Working" Thread

    • Lailaihei
      Lailaihei
      Bronze
      Joined: 26.08.2010 Posts: 8
      Hey all...

      My Ele was working great, and stopped.

      Import just not happening. I directed it to the correct hand history folder, downloaded the latest version (0.102), rechecked that the client saves hands... =\

      Playing on FullTilt, cash games (btw, is there an SnG support or not?), everything's in English...

      Please help?
      Many thankses
  • 6 replies
    • mrk1988
      mrk1988
      Bronze
      Joined: 04.02.2007 Posts: 13,337
      Hey Lailaihei,

      you are starting FullTilt Poker + PokerStrategy.com Elephant with administrator privileges?

      Can you post the latest logfile please.

      And yes, Sng handhistories are supported.
    • Lailaihei
      Lailaihei
      Bronze
      Joined: 26.08.2010 Posts: 8
      Heya!

      So! Found the fix, perhaps you know this problem but I'll detail anyway for sure.

      It gave me an error onload:

      Database Error: ERROR: 22008: date/time field value out of range: "13/06/2011 22:06:37"

      Then, I recalled that I recently changed my time format settings to US
      It was probably giving it data as MM/DD/YYYY and obviously that messed it up

      I changed it back, no error, HUD's working :)

      Thanks anyway!
    • mrk1988
      mrk1988
      Bronze
      Joined: 04.02.2007 Posts: 13,337
      Nice! :s_thumbsup:

      Thx for posting the solution.
    • flowinel
      flowinel
      Bronze
      Joined: 18.01.2011 Posts: 32
      Originally posted by Lailaihei
      Heya!

      So! Found the fix, perhaps you know this problem but I'll detail anyway for sure.

      It gave me an error onload:

      Database Error: ERROR: 22008: date/time field value out of range: "13/06/2011 22:06:37"

      Then, I recalled that I recently changed my time format settings to US
      It was probably giving it data as MM/DD/YYYY and obviously that messed it up

      I changed it back, no error, HUD's working :)

      Thanks anyway!
      Hey, getting the same problem. Which time format are you referring to? Your comps?
    • flowinel
      flowinel
      Bronze
      Joined: 18.01.2011 Posts: 32
      Alright fixed my issue.

      It was the Time and Zone settings in my control panel if anyone's wondering, I switched from US to my country and it fixed the issue.
    • mrk1988
      mrk1988
      Bronze
      Joined: 04.02.2007 Posts: 13,337
      :s_thumbsup: