Elephant has stopped working...

    • DrDunne
      DrDunne
      Bronze
      Joined: 29.12.2010 Posts: 3,338
      i would love to know what's going on. i'm having a very annoying time with the elephant atm first i was trying to auto import hands from pokerstars onto it and now i'm trying to OPEN the damn thing. i don't know how to insert a picture from my files but i print screened it. i'll describe...

      Pokerstrategy.com Elephant has stopped working
      A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.

      this is a notification from windows so it's something to do with my brother's computer and now my laptop as well. it's a little inconvenient because i'm using it every day... any help would be awesome please if anyone knows what i should do!
  • 19 replies
    • themagpiespg
      themagpiespg
      Bronze
      Joined: 23.02.2009 Posts: 280
      roll back to previous version then try to reinstall update seems to have work for me at the moment fingers crossed
    • DrDunne
      DrDunne
      Bronze
      Joined: 29.12.2010 Posts: 3,338
      okay i just tried it but the second i tried to openthe newer one again it gave me the same message... ?( thanks anyway.
    • mrk1988
      mrk1988
      Bronze
      Joined: 04.02.2007 Posts: 13,337
      Assuming you have Windows 7:

      Originally posted by mrk1988
      Hey guys,

      try deleteing your "user.config" (user configuration" file.

      Depending on your operating system it can be found here:

      Win7:

      C:\Users\USER\AppData\Local\PokerStrategy.com

      Search for "user.config" -> delete all appearances.
    • DrDunne
      DrDunne
      Bronze
      Joined: 29.12.2010 Posts: 3,338
      lol nope i have windows vista home premium. will that work the same or not?
    • mrk1988
      mrk1988
      Bronze
      Joined: 04.02.2007 Posts: 13,337
      Originally posted by DrDunne
      lol nope i have windows vista home premium. will that work the same or not?
      Should be the same path!
    • DrDunne
      DrDunne
      Bronze
      Joined: 29.12.2010 Posts: 3,338
      great thanks that got it to open... now when i type in the details it says:

      Informtaion
      Connection to database server lost!

      Further Informations:

      FATAL: 28000: password authentication failed for user "elephant"


      i'm sorry i keep asking what to do but i am completely lost as to why it stopped opening and now why it's doing this... thanks for the help

      Ps: i did save my username/password stuff for the elephant and these are what i used...
    • DrDunne
      DrDunne
      Bronze
      Joined: 29.12.2010 Posts: 3,338
      ok mrk i had a look around on some other threads cos i thought the same question might have been asked and i have figured it all out and it's up and running now. also i had another thread about hands for pokerstars - it was the administrator thing that was stopping it from working for some reason, but thats all sorted now. thanks for the help.
    • Phildini
      Phildini
      Bronze
      Joined: 28.01.2007 Posts: 129
      Sorted thankyou, ended up having to re-add all of my hand histories.

      All now working"#! :s_love:
    • DrDunne
      DrDunne
      Bronze
      Joined: 29.12.2010 Posts: 3,338
      when i posted earlier i failed to wait and see if it was working properly and i have since realised it isnt importing any of the hands. i managed to get my data back from before it crashed but now it's not updating... under the configuration tab everything is there, enabled and should be auto-importing but its not happening... under the 'sites' page, both of my usernames from full tilt and from pokerstars (which i am currently playing on) are present. however i have noticed that under the 'general settings' page the box showing the path to equilab is empty. should it be like this or is this my problem?
    • mrk1988
      mrk1988
      Bronze
      Joined: 04.02.2007 Posts: 13,337
      Originally posted by DrDunne
      when i posted earlier i failed to wait and see if it was working properly and i have since realised it isnt importing any of the hands. i managed to get my data back from before it crashed but now it's not updating... under the configuration tab everything is there, enabled and should be auto-importing but its not happening... under the 'sites' page, both of my usernames from full tilt and from pokerstars (which i am currently playing on) are present. however i have noticed that under the 'general settings' page the box showing the path to equilab is empty. should it be like this or is this my problem?
      Hey,

      the path to an existing Equilab installation is not required. What kind of error do you get when trying to import / autoimport PokerStars handhistories?
    • DrDunne
      DrDunne
      Bronze
      Joined: 29.12.2010 Posts: 3,338
      thats the thing - i dont have any error, its just not detecting it ever since it crashed. so when im playing it says no data available for today. the reason why i didn't notice was because i was playing yesterday at like 1.00am but it crashed later that day, so when i got it back working i thought it was alright but it wasnt updating. i've been playing a bit today and it says there is no data available but when i check the configuration it is all enabled...

      i've also tried the rescan option but it isn't doing it and i can't click on the 'remove folder' to delete it and re-add it...
    • mrk1988
      mrk1988
      Bronze
      Joined: 04.02.2007 Posts: 13,337
      So you are basically missing the information in your tooltip for the daily summary?
    • DrDunne
      DrDunne
      Bronze
      Joined: 29.12.2010 Posts: 3,338
      yea it's just completely not recording the progress. so its not in the tooltip (assuming that's the icon in the taskbar that creates a popup which shows todays performance when you hover the mouse over it) and it also isnt adding to the graph in the summary. it's just not recording anything....
    • DrDunne
      DrDunne
      Bronze
      Joined: 29.12.2010 Posts: 3,338
      oh and HUD isn't working either... the box comes up while on the table but it just says waiting for more hands to activate HUD or something it never actually activates and shows the player values...
    • mrk1988
      mrk1988
      Bronze
      Joined: 04.02.2007 Posts: 13,337
      Where does PokerStars save the handhistory files?

      You are running PokerStars and PokerStrategy.com Elephant with admiinstrator privileges?
    • DrDunne
      DrDunne
      Bronze
      Joined: 29.12.2010 Posts: 3,338
      yep. i decided to try and delete user.config again and it started to work. the problem now is that the HUD is all over the place. the black box which appears at the table and says "HUD will appear as soon as enough hands have been played" is now at the far left of the table and no matter what i do in the settings of HUD i can't get the player information to sit on top of the correct players, its just all over the place like down and to the left of players. i've selected 9 seater table, both pokerstars settings etc but its not doing it...
    • mrk1988
      mrk1988
      Bronze
      Joined: 04.02.2007 Posts: 13,337
      Which PokerStars Theme are you using? Please post a screenshot of your messed up hud.
    • DrDunne
      DrDunne
      Bronze
      Joined: 29.12.2010 Posts: 3,338
      no worries, it's straightened itself out now. sorry to hassle. thanks for the help
    • mrk1988
      mrk1988
      Bronze
      Joined: 04.02.2007 Posts: 13,337
      :s_thumbsup: