Issue with join.me and sound in coaching

    • JohnDoe1313
      JohnDoe1313
      Platinum
      Joined: 04.01.2011 Posts: 5,077
      Hi.

      I have a big problem - when I join coaching, click the join.me link, the sound (coach's speech) starts lagging. Sometimes one word repeats like three time, same are not understandable. It's very annoying and there's no way to learn something this way. If I close the join.me window, sound is okay again.

      Anyone has a clue what it may be caused by?
  • 16 replies
    • RubyWesson
      RubyWesson
      Bronze
      Joined: 15.08.2010 Posts: 363
      Hey johndoe

      What sort of pc and internet connection do you have?


      Best regards
      Matt
    • JohnDoe1313
      JohnDoe1313
      Platinum
      Joined: 04.01.2011 Posts: 5,077
      Hey,

      I know nothing about computers, so no idea which information would be helpful. I use PC with Windows XP SP 3 and got DSL connection.
    • RubyWesson
      RubyWesson
      Bronze
      Joined: 15.08.2010 Posts: 363
      Did any body else in the chat window report problems with the audio?
    • VorpalF2F
      VorpalF2F
      Super Moderator
      Super Moderator
      Joined: 02.09.2010 Posts: 8,901
      Ruby,
      I have experienced similar problems.
      I did not associate it with joinme, but it could be related. Next coaching, I will turn off joinme for a time to see if the sound problem goes away.
      The most common symptom is phrases being repeated.

      I also have XP3 -- patched up to date.
      I have a high speed (10Mbps +) connection
      I use firefox 3.6.18
    • JohnDoe1313
      JohnDoe1313
      Platinum
      Joined: 04.01.2011 Posts: 5,077
      So... nobody has some ideas what could be causing the problem?
    • IngridN
      IngridN
      Bronze
      Joined: 02.03.2011 Posts: 12,162
      Hey guys,

      Sorry to bump this thread..

      Any of you still experiencing this issue?

      Ingrid
    • purplefizz
      purplefizz
      Bronze
      Joined: 12.03.2008 Posts: 4,508
      hmmm... i was going to say i didnt have any complaints with the coachings with join.me, but now that you mention it, there were a few glitches with audio here and there. not very bothersome though, nor continuous. it didnt seem to have anything to do with the join.me as i never turned that off. sound for the most part was pretty good, id say 95-98% was crystal clear. could it have been your connection perhaps?
    • VorpalF2F
      VorpalF2F
      Super Moderator
      Super Moderator
      Joined: 02.09.2010 Posts: 8,901
      For today's school session I will have a few computers for the coaching.
      On one, I will have both coaching and joinme.

      If I get the audio problem again, I will run join me on one computer and coaching on the other.

      If the problem goes away, we will know.

      I believe that the audio comes from the PS coaching link, and not from joinme.

      Normally, I use XP + Firefox.
      I will also try XP + IE 8
      and W7 + Chrome.

      At the end, I'll report back.
    • purplefizz
      purplefizz
      Bronze
      Joined: 12.03.2008 Posts: 4,508
      nice detective work :) we look forward to your report :)
    • VorpalF2F
      VorpalF2F
      Super Moderator
      Super Moderator
      Joined: 02.09.2010 Posts: 8,901
      I sat in on the Double-or-Nothing coaching this morning.
      With the coaching window and join me on the same computer, there was only slight audio problems -- much less than the school coaching session of last week.

      After about an hour, I closed join me on that computer, and opened it on another.
      There was no further audio problem.

      I then went back to both on same computer, but I did not notice any further problems.
    • VorpalF2F
      VorpalF2F
      Super Moderator
      Super Moderator
      Joined: 02.09.2010 Posts: 8,901
      I experienced several glitches in the sound during the school coaching session w/ veriz at 19:00 gmt today (12:00 PDT).
      I picked a couple of identifiable ones, and I will check with the video -- perhaps they are a problem at the source?

      examples (times are elapsed times from 12:00 noon):
        01:01 - 01:03 there were several minor popping sounds, and a couple of repeated phrases
        01:05 the word "squeeze" repeats
        01:08 the words "very loose" repeat
        01:10 several words cut off, and others repeat.

      I did not bother trying several different setups, since at 01:05 I shut down joinme to start it up on the separate computer, and the audio problem continued, then after a bit it stopped. When I added join me back on, it started again in a couple of minutes, and just dropping join me for about 30 seconds then restarting it seems to fix things for a time. Also, right when the sound problem was worst, it was the part of the coaching session I most wanted to see.

      I did discover one thing though, that I think might be important.
      Both joinme and the coaching session window use Adobe Flash.

      My guess is that we are experiencing a problem with flash.
      Perhaps PS tech people can test this and consult w/ Adobe.
    • IngridN
      IngridN
      Bronze
      Joined: 02.03.2011 Posts: 12,162
      Hi guys,

      I have recently received some additional details. You can correct your Flash settings as detailed below:

      <a href="http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager03.html" target="_blank">Flash Player Help</a>

      Basically, you need to allow third-party Flash content to store data on your computer by going to the "Adobe Flash Player Settings" and then allow the option in "Global Storage Settings".

      I hope this helps resolve your problem.
      There was an update recently that may have caused this problem but its not a solution for everyone :(

      Try and let me know :heart:
      Ingrid
    • VorpalF2F
      VorpalF2F
      Super Moderator
      Super Moderator
      Joined: 02.09.2010 Posts: 8,901
      Originally posted by IngridNBasically, you need to allow third-party Flash content to store data on your computer by going to the "Adobe Flash Player Settings" and then allow the option in "Global Storage Settings"
      I checked, and mine were already set like that.
    • VorpalF2F
      VorpalF2F
      Super Moderator
      Super Moderator
      Joined: 02.09.2010 Posts: 8,901
      I reviewed the recorded version of the school coaching session and at all of the times marked the sound defects were absent -- so the problem is definitely not with the source.
    • Vygantas82
      Vygantas82
      Bronze
      Joined: 02.04.2010 Posts: 361
      I had sound lagging problem in coachings. In my case the problem was avast antivirus
    • YohanN7
      YohanN7
      Bronze
      Joined: 15.06.2009 Posts: 4,084
      Bump!

      I have problems with this too. It's about 40% chans that the sound will work in a given coaching session. Tonight, for instance, I could hear Collin Moshman, but not datsmahname.

      Clearly, it's in part a client side issue because my CPU has to work pretty hard. But, it can't be only a client side problem since some sessions work just fine.

      I have checked the settings for the Flash Player. I forgot to try to turn off the antivirus thing though.

      Anything else to try for next time?

      Is there a standalone client application available?

      /Johan = :f_confused: