Mouse lag/CPU hog

    • ManniXXX
      ManniXXX
      Bronze
      Joined: 05.09.2007 Posts: 707
      Anyone else noticing this in the main client? Ever since a few updates ago it seems to be very CPU intensive in the main client. The actual tables run fine but the client is awful.
  • 3 replies
    • TracyCK
      TracyCK
      Bronze
      Joined: 18.02.2008 Posts: 4
      I have this problem also and am at a loss how to fix it. It is so bad that I am avoiding playing there.

      When the mouse is hovered over the main client (changing fillters, selecting tables etc), the CPU usage junps to 100% and the mouse is all but unusable.

      I was looking for tables while playing 2 tourneys the other day and lost both of them due to this problem as the mouse froze up on the main client and I was unable to action my turn at the tables.

      I have tried to google this and have found very little on it - this post is the first that I have found - I can't believe we are the only ones?
    • degnic
      degnic
      Bronze
      Joined: 06.02.2007 Posts: 3,953
      I have the same, though worse because it crashes my computer when I click on the tables menu. I mailed party about it but they told me to call to their technical support team which I couldn't be arsed to do. Just waiting for next update and hope it starts working again.
    • ManniXXX
      ManniXXX
      Bronze
      Joined: 05.09.2007 Posts: 707
      Yeah, it doesn't make it unuseable for me it's just slightly annoying. I'm not playing @ party atm anyway so lets just hope the next update fixes it. I know a real life friend has the same problem too so I guess it's quite a large amount of people effected.