table ninja

    • ulairiiii
      ulairiiii
      Bronze
      Joined: 13.07.2011 Posts: 519
      I am running a 7 table session and whenever a table opens(new tournament-having 6 open and the 7 just opened) i have to click with the mouse on the tables for the shortcuts to work again.Can someone explain me why this happens and if/how can i solve it?
  • 9 replies
    • purplefizz
      purplefizz
      Bronze
      Joined: 12.03.2008 Posts: 4,508
      hi ulairii,

      does the same thing happen every time you open a new table? or just the 7th one? that seems a bit strange to me.

      if you didnt know, there is a shortcut at the bottom of the table ninja which is called "DISABLE HOTKEYS TOGGLE". It turns the hotkeys on and off. (for example, you want to type in the chat or something). so basically, you can press this hotkey to activate all other hotkeys (just make sure it's not something you normally press because this is the only hotkey that cannot be disabled. for example, i use the "ESCAPE" button)

      does this help? let me know. :)

      smiles,
      wendy
    • ulairiiii
      ulairiiii
      Bronze
      Joined: 13.07.2011 Posts: 519
      it happens every time i open a new table and the shortcuts are active i dont press anything
    • purplefizz
      purplefizz
      Bronze
      Joined: 12.03.2008 Posts: 4,508
      i think asking in the HEM forum will be best since they are most familiar with their software.
      gonna look through tableninja options later and see what it could be. :)
    • purplefizz
      purplefizz
      Bronze
      Joined: 12.03.2008 Posts: 4,508
      ok i read your problem again and it seems that you have to click your mouse on a particular table so that your hotkeys will work on that table, right?

      in the tab "Table Control" what options have you got picked?
      ("Table in foreground", "table under mouse", or "manually click"?)
      just guessing the problem may lie in this setting somewhere.

      let us know if you manage to solve it :)
    • ulairiiii
      ulairiiii
      Bronze
      Joined: 13.07.2011 Posts: 519
      table in foreground with the box check on having the mouse near the action buttons
    • purplefizz
      purplefizz
      Bronze
      Joined: 12.03.2008 Posts: 4,508
      there's the problem. you will need to bring table to foreground by clicking it or pressing alt+tab or whatever.

      if you want the hotkeys to work automatically when the table isnt selected, you will want to choose the option "Table Under Mouse" instead.

      can you try and see if this solves your problem?
    • ulairiiii
      ulairiiii
      Bronze
      Joined: 13.07.2011 Posts: 519
      Originally posted by purplefizz
      there's the problem. you will need to bring table to foreground by clicking it or pressing alt+tab or whatever.

      if you want the hotkeys to work automatically when the table isnt selected, you will want to choose the option "Table Under Mouse" instead.

      can you try and see if this solves your problem?

      unfortunately i cant find a solution.Do you know how can i setup my table ninja so the bbs that shown from the program will be in my BB only and not by the effective stack?
    • purplefizz
      purplefizz
      Bronze
      Joined: 12.03.2008 Posts: 4,508
      i think you will be able to find what you need in the HEM forums:

      http://forums.holdemmanager.com/tableninja/

      let us know how you get on!

      cheers,
      wendy
    • ulairiiii
      ulairiiii
      Bronze
      Joined: 13.07.2011 Posts: 519
      Originally posted by purplefizz
      i think you will be able to find what you need in the HEM forums:

      http://forums.holdemmanager.com/tableninja/

      let us know how you get on!

      cheers,
      wendy
      i added you on community tool.can find solution