Hello, I have problem with installation on ICM Trainer, the program want me to install Net framework 4.0, but I already have it install this.Can you help me?