This site uses cookies to improve your browsing experience. By continuing to browse the website, you accept such cookies. For more details and to change your settings, see our Cookie Policy and Privacy Policy. Close

Table Ninja global hotkeys not working

  • 5 replies
    • purplefizz
      purplefizz
      Bronze
      Joined: 12.03.2008 Posts: 4,508
      hi gavron23,

      in my experience this happens when i have deactivated my Table Ninja (which can also be done with a hotkey).
      if you look at the bottom of your Ninja, there is a "Disable Hotkeys Toggle". I use the escape button for this. when it is green, all your hotkeys will work. if it is highlighted red, the hotkeys wont :) (but, auto-checking the boxes for joining tourneys, etc still work)

      or maybe i misunderstood your problem?
      if you've figured it out, let us know!

      regards,
      wendy
    • dannywratten
      dannywratten
      Bronze
      Joined: 11.05.2010 Posts: 1,462
      I Had a similar problem rectified a few days ago, turned out to be my antivirus software not allowing TN to work properly. Just contact TN support, they are very friendly and will set up a team viewer session to fix the problem :)
    • purplefizz
      purplefizz
      Bronze
      Joined: 12.03.2008 Posts: 4,508
      thanks for the tip dannywratten! :f_love:
    • Gavron23
      Gavron23
      Bronze
      Joined: 26.05.2010 Posts: 2,863
      Originally posted by purplefizz
      hi gavron23,

      in my experience this happens when i have deactivated my Table Ninja (which can also be done with a hotkey).
      if you look at the bottom of your Ninja, there is a "Disable Hotkeys Toggle". I use the escape button for this. when it is green, all your hotkeys will work. if it is highlighted red, the hotkeys wont :) (but, auto-checking the boxes for joining tourneys, etc still work)

      or maybe i misunderstood your problem?
      if you've figured it out, let us know!

      regards,
      wendy
      Hey Wendy,

      Yeah I noticed the off/on hotkey button, but unfortunately it is not that - It is switched on, but only the hotkeys for moving the table around my screen work..The ones for betting do not.I think i must have done something pretty lame :f_biggrin: .The idea for contacting TN support team sounds like a nice one :)
    • netsrak
      netsrak
      Gold
      Joined: 11.03.2006 Posts: 37,433
      Before that make sure that you are using the latest HM / Table Ninja Version and that your Stars client is switched to english language.