Join me ruins audio

    • VorpalF2F
      VorpalF2F
      Super Moderator
      Super Moderator
      Joined: 02.09.2010 Posts: 8,913
      2011-02-22 session beginning 11:30 Pacific Daylight Time (18:30 Z)
      When join me was open, the audio became so scrambled as to render the entire coaching session impossible to follow.

      I recorded the audio if anyone would like to hear it for troubleshooting purposes. file size is about 1.7MB

      I tried opening the join-me session in Internet Explorer, but that did not make a difference.

      Are there settings that I can apply that would make a difference?

      Thanks,
      --VS
  • 9 replies
    • SvenBe
      SvenBe
      Headadmin
      Headadmin
      Joined: 19.04.2006 Posts: 13,116
      he VorpalF2F,

      what kind of internet connection do you have?
      Join.me usually takes up to 60kb/sec of your connection and might influence the quality of our coaching player's audio
    • VorpalF2F
      VorpalF2F
      Super Moderator
      Super Moderator
      Joined: 02.09.2010 Posts: 8,913
      I have broadband, and it tests out at 19M bps down, and 1Mbps up.

      So I should be able to handle anything Join-me could throw at me.
      The audio cleared up immensely when the coach shut down his HEM

      From my end, though it was clearly Join me causing the problem.
      When join me was closed, the audio was clear and consistent.

      Full screen or not, it made no difference.

      I don't get to watch many coachings, since they happen during my work hours, but next time I will run join-me on a separate computer.

      This time I had both my monitors connected to same computer so I could follow questions and action at the same time.
    • veriz
      veriz
      Black
      Joined: 20.07.2008 Posts: 65,504
      Hello VorpalF2F,

      It's not always the receivers fault, it could also be the screen uploader fault. If he has bad upload, if he has some kind of upload open already, something wrong with his connection.

      Best regards.
    • gordy1957
      gordy1957
      Bronze
      Joined: 01.04.2010 Posts: 325
      glad to hear that I am not the only one with this problem
    • SvenBe
      SvenBe
      Headadmin
      Headadmin
      Joined: 19.04.2006 Posts: 13,116
      hm I am coaching from a DSL2k-connection and my upload is not really nice. Still no users complained about the upload.
      In such cases you should directly ask in the chat if any other user experiences the same delay - otherwise there will be too much guessing involved.
    • VorpalF2F
      VorpalF2F
      Super Moderator
      Super Moderator
      Joined: 02.09.2010 Posts: 8,913
      I did ask, and several others also had problems.
      The problem was greatly reduced when the coach turned off HEM.

      If I remember from when this happened before, there were some Adobe Flash settings that helped, but I cannot remember what they were.
    • SvenBe
      SvenBe
      Headadmin
      Headadmin
      Joined: 19.04.2006 Posts: 13,116
      hm what coaching was it in?
      I am again sorry to be not much of a help - but technically Join.me and our coachingplayer are two totally different programs - join.me has nothing to do with our coachingplayer - and the coachingplayer transmits the audio only.
      Could you please test the next time it happens to quit join.me just for 1 minute. If the trouble with your audio stays the same then I'll definitively need to have a chat with the coach. Otherwise it could be that join.me is to greedy in terms of resources in your computer.
    • VorpalF2F
      VorpalF2F
      Super Moderator
      Super Moderator
      Joined: 02.09.2010 Posts: 8,913
      I did exactly that.
      I recorded the audio as I was doing it.
      It is garbled -- then clear when I stop joinme, then garbled again shortly after I start it up.

      Other uses reported garbled audio as well.

      I think that Ingrid was involved when this problem happened during one of Veriz' coachings.
      At that time, she had some suggestions for some flash player settings, but I cannot find the forum posts.
    • SvenBe
      SvenBe
      Headadmin
      Headadmin
      Joined: 19.04.2006 Posts: 13,116
      please try to
      1) right mouse click -> settings
      2) first tab: enable or disable Hardware acceleration
      3) third tab: see if the storage is sufficient, otherwise increase it
      This should work either in our coachingplayer and in join.me as both are flash-applications.