HUD not appearing any more

    • ILuvBeachVB
      ILuvBeachVB
      Bronze
      Joined: 17.06.2010 Posts: 358
      PokerStrategy.com Elephant version number: 0.105.40920.2
      Please fill in the current version number, e.g. v0.69

      Which operating system:
      ( x) XP
      ( ) Vista
      ( ) Windows 7

      Which poker room:
      ( ) PartyPoker
      ( ) PokerStars
      ( ) Full Tilt Poker
      ( x) iPoker Network (e.g. William Hill Poker, Titan Poker, Mansion Poker, etc.)
      ( ) Everest Poker
      ( ) Others: ______________

      Which game type:
      (x ) Cash Game (NL, PL or FL and which limits?)
      ( ) Tourney (which tourney types?)

      Have you searched the FAQ:
      See: FAQ
      ( x) Yes (but the problem isn't listed)
      ( ) No

      Relevant screenshot available:
      (x ) Yes - I guess so - let me know if you want one.
      ( ) No (a screenshot is irrelevant concerning the problem)

      Error messages in the logfile:
      Where can I find the logfile on my computer? See here
      (x ) Yes (Please don't forget to post the logfile's content)
      ( ) No

      In case of problems related to the database:
      Was the PostgreSQL Database Service installed separately?
      ( ) Yes
      ( x) No (the Elephant has installed Postgres)

      Have you read the database section in the FAQ?
      See: here
      ( x) Yes (but the problem isn't listed)
      ( ) No

      Problem description:
      Please describe the problem and the circumstances of it's occurrences as detailed as possible.

      Elephant was working OK and hud worked as well. Now, no HUD. I tried upgrading to the newest release, still not working. I tried testing the hud and it shows AK of hearts beside all players and a bunch of stats. The program doesn't seem to have my most recent stats. Before I upgraded, in the import section it was giving an error like "unable to find parser". It is not saying that now though. Help!
  • 14 replies
    • DukeXIII
      DukeXIII
      Bronze
      Joined: 09.12.2010 Posts: 173
      I have exactly the same problems m8. The only difference is that I m playing at PokerStars.
    • DukeXIII
      DukeXIII
      Bronze
      Joined: 09.12.2010 Posts: 173
      Originally posted by DukeXIII
      I have exactly the same problems m8. The only differences are that I m playing at PokerStars and I have Windows 7
    • dejan135
      dejan135
      Bronze
      Joined: 08.10.2010 Posts: 8
      Same here. The only difference is that I am using holdem manager.
    • riskcore
      riskcore
      Bronze
      Joined: 07.07.2011 Posts: 81
      same problem, titan just upgraded software... and elephant not seem to work is this commen
    • mrk1988
      mrk1988
      Bronze
      Joined: 04.02.2007 Posts: 13,337
      Hey guys,

      please make sure your hands are imported properly. There should be no error messages, parser errors or anything like that.

      Please upgrade to version 0.105 if you haven't done so yet and make sure your autoimport paths are set correctly. Also, start everything with administrator privileges.

      @ILuvBeachVB: It looks like you are already using version 0.105. Have you noticed anything during the import of live played hands?

      Do you see the small black tableaverage window on your tables?
    • ILuvBeachVB
      ILuvBeachVB
      Bronze
      Joined: 17.06.2010 Posts: 358
      No, there is nothing HUD-related at all on my tables.

      I am also getting a window that says "Database Error: could not execute query" and a bunch of stuff after that, right when I open elephant.

      As far as I can tell, it is not loading any hands any more. When I mouse over elephant in the system tray it says "Today's performance No Data Available"
    • sgtspume
      sgtspume
      Bronze
      Joined: 08.11.2009 Posts: 2
      I am having the same problem, wish life where a bit more simple. This is making me a bit crazy but hey, life is crazy and so am I.

      I do have the latest update as of 02.10.2011- build 0.102.40520.2

      I see the black box on the upper left of my table it is waiting for hands but hud never comes up. I did the test thingy and hud shows but no stat collections are taking place.

      sorry that I don't have a solution to this or your problem,

      thanks sgtspume
    • mrk1988
      mrk1988
      Bronze
      Joined: 04.02.2007 Posts: 13,337
      Originally posted by ILuvBeachVB
      No, there is nothing HUD-related at all on my tables.

      I am also getting a window that says "Database Error: could not execute query" and a bunch of stuff after that, right when I open elephant.

      As far as I can tell, it is not loading any hands any more. When I mouse over elephant in the system tray it says "Today's performance No Data Available"
      Hey,

      please create a new database and try it again. I'm pretty sure your database is damaged / inconsistent.
      Also make sure, your handhistories are imported properly!

      ______________________________________

      Originally posted by sgtspume
      I am having the same problem, wish life where a bit more simple. This is making me a bit crazy but hey, life is crazy and so am I.

      I do have the latest update as of 02.10.2011- build 0.102.40520.2

      I see the black box on the upper left of my table it is waiting for hands but hud never comes up. I did the test thingy and hud shows but no stat collections are taking place.

      sorry that I don't have a solution to this or your problem,

      thanks sgtspume
      Hey,

      you do not have the latest version available here: http://elephant.pokerstrategy.com

      The latest version is 0.105 - please update to this version and everything should be working properly again.
    • ILuvBeachVB
      ILuvBeachVB
      Bronze
      Joined: 17.06.2010 Posts: 358
      I was not able to create a new database, however I went into the database management section and clicked "empty database". Elephant worked for a while, then repopulated the database automatically. And now it is working just fine :)

      I have selected "Show Hero Stats", but they are not showing in the HUD. Am I doing something wrong?
    • CHARMANDER06
      CHARMANDER06
      Bronze
      Joined: 06.08.2010 Posts: 301
      I have same problem with HEM, hud does not appear at tables
    • mrk1988
      mrk1988
      Bronze
      Joined: 04.02.2007 Posts: 13,337
      Originally posted by CHARMANDER06
      I have same problem with HEM, hud does not appear at tables
      And that's why you posted it in the PokerStrategy.com Elephant Support Forums in an already existing thread about said software? :)

      Please post this here:

      http://www.pokerstrategy.com/forum/board.php?boardid=1361
    • mrk1988
      mrk1988
      Bronze
      Joined: 04.02.2007 Posts: 13,337
      Originally posted by ILuvBeachVB
      I was not able to create a new database, however I went into the database management section and clicked "empty database". Elephant worked for a while, then repopulated the database automatically. And now it is working just fine :)

      I have selected "Show Hero Stats", but they are not showing in the HUD. Am I doing something wrong?
      Are you playing on iPoker?
    • ILuvBeachVB
      ILuvBeachVB
      Bronze
      Joined: 17.06.2010 Posts: 358
      I am playing at Titan Poker. Is that the same as ipoker?
    • mrk1988
      mrk1988
      Bronze
      Joined: 04.02.2007 Posts: 13,337
      Sorry, I wasn't clear. Titan Poker is part of the iPoker network. So, yes. We are aware of this problem.