PLO and PLO8 tables crashing on big AIs

    • Waiboy
      Waiboy
      Bronze
      Joined: 18.09.2008 Posts: 4,877
      I've got a random problem with the software where ONLY on PLO8 tables the client will crash on multiple players being all in - the pot goes to showdown okay (ie I don't lose cash with it) but have to restart the client each time. I haven't had problems when playing PLO or FL (LDO).

      The problem occurs on both my XP PC and my Win7 Laptop in the same way.

      888 support talked about a problem with Win7 and the old client and advised reinstalling the software, but this has made no difference (as you wouldn't expect given my PC is running XP anyway).

      Anyone with any thoughts? I can't keep playing PLO8 at 888 any further unless I can sort it, and the tech support don't appear to have any decent read.

      Thanks.

      Edit: Actually it is crashing on PLO tables (must've not had the correct conditions). Still, it is happening on both XP and Windows7 and making me sad. :f_frown:
  • 2 replies
    • thazar
      thazar
      Bronze
      Joined: 14.09.2009 Posts: 6,560
      Hi Wai

      Given the symptoms you describe, it seem to be an issue on their side and there is not much you can do. IMO try it again after each update and see if there is a difference. Also you must not be the only one having this issue.

      Regards

      Thazar
    • Waiboy
      Waiboy
      Bronze
      Joined: 18.09.2008 Posts: 4,877
      Thank you sir! Yeah, that's more or less as I suspected - 888 tech support are trying to help out so hopefully we'll get there.