I have disabled shortcut keys in setting but still have problem with this key.

I write a note about a player and in the same time is my turn at the table.
When I click 'return key' in the notes I make a minraise [2x bb] by it at the table.

Can this key be completely disabled , it's so irritating.

===
Ok I have handled it.
In settings I have changed
'When table screen is chosen, set focus on:
-chat
instead of
- betting box

:)