question about database

  • 16 replies
    • SoyCD
      SoyCD
      Bronze
      Joined: 20.02.2008 Posts: 6,356
      It should be asking you to enter the password of your choice.

      Just enter what you want as password.
    • vladnz
      vladnz
      Bronze
      Joined: 17.01.2007 Posts: 1,355
      still not working i have made a small vide of the problem ...

      the vid its 1.5 mb :D

      here is the link
      http://www.megaupload.com/?d=L0STNPLM
    • jefi
      jefi
      Bronze
      Joined: 26.06.2006 Posts: 68
      egal welches paswort ich eingebe.
      Er akzeptiert keines?
      kann so keine datenbank erstellen. :(
    • jefi
      jefi
      Bronze
      Joined: 26.06.2006 Posts: 68
      Habe einen fehler gefunden. (erstellen einer datenbank)
      Fehlermeldung (standartserver nicht gefunden)
      vieleicht kann mir jemand helfen? ( Windows XP )
      :evil:
    • vladnz
      vladnz
      Bronze
      Joined: 17.01.2007 Posts: 1,355
      english ?????
    • SoyCD
      SoyCD
      Bronze
      Joined: 20.02.2008 Posts: 6,356
      Hi guys,

      Make sure you have the newest version and to always check the Devblog:
      http://devblog.pokerstrategy.com/

      IMPORTANT, No1:P lease make sure that you create a NEW database after installing v0.19!
      IMPORTANT, No2:P lease use while installing postgreSQL username AND password: “postgres”, i don´t know why, but creating databases seems not to work with several other combinations of name and password.

      Best regards,
      SoyCD
    • jefi
      jefi
      Bronze
      Joined: 26.06.2006 Posts: 68
      thank for the tip

      but he didn`t find server "localhost".

      error message FATAL: 28000
    • 6Wishmaster6
      6Wishmaster6
      Black
      Joined: 16.01.2005 Posts: 3,807
      Installation of postgresSQl was successfull?

      Did you choose postgres/postgres as name and password while installing?

      Is your postgreSQL service is running? You can stop and restart the server over the start button => programms => postgreSQL8.3 => stop service then start service afterwards.
    • swissmoumout
      swissmoumout
      Bronze
      Joined: 23.02.2007 Posts: 3,385

      Installing problems with postgres SQL:

      Please deinstall PostgreSQL through this manual:

      1) Deinstall it through the "normal" way at first "Software" => Deinstall
      2) Delete the folder "\Programs\PostgreSQL\8.1\data"
      3) Delete the windows user which has been created through the system options.
      4) Delete the folder of the windows user: "\Documents and settings\postgres"

      This didn't work for me. I didn't have any "postgre" user, just "administrator", "guest", and "ASP.net ...". The other steps worked, but when I installed elephant, it gave an error like "user postgres already exists!".
      Installing pokertracker 3 (with pgSQL integrated) solved the problem though...
    • vladnz
      vladnz
      Bronze
      Joined: 17.01.2007 Posts: 1,355
      Originally posted by jefi
      thank for the tip

      but he didn`t find server "localhost".

      error message FATAL: 28000

      same
    • 6Wishmaster6
      6Wishmaster6
      Black
      Joined: 16.01.2005 Posts: 3,807
      Originally posted by swissmoumout

      Installing problems with postgres SQL:

      Please deinstall PostgreSQL through this manual:

      1) Deinstall it through the "normal" way at first "Software" => Deinstall
      2) Delete the folder "\Programs\PostgreSQL\8.1\data"
      3) Delete the windows user which has been created through the system options.
      4) Delete the folder of the windows user: "\Documents and settings\postgres"

      This didn't work for me. I didn't have any "postgre" user, just "administrator", "guest", and "ASP.net ...". The other steps worked, but when I installed elephant, it gave an error like "user postgres already exists!".
      Installing pokertracker 3 (with pgSQL integrated) solved the problem though...
      i have to add 5) Delete "\Documents and settings\%USER%\Aplication Data\postgresql"
    • 6Wishmaster6
      6Wishmaster6
      Black
      Joined: 16.01.2005 Posts: 3,807
      Originally posted by vladnz
      Originally posted by jefi
      thank for the tip

      but he didn`t find server "localhost".

      error message FATAL: 28000

      same
      I am pretty sure that this works if you deinstall postgre SQL correctly and then reinstall it with username "postgres" and NOT elephant. (please install the most up to date version from:

      http://devblog.pokerstrategy.com/


      If it still does not, please click start menu, Programs, postgresql, "stop service". And then start the service again with "start service".

      You still have this problem?
    • swissmoumout
      swissmoumout
      Bronze
      Joined: 23.02.2007 Posts: 3,385
      Originally posted by 6Wishmaster6
      i have to add 5) Delete "\Documents and settings\%USER%\Anwendungsdaten\postgresql" i don´t really know what "anwendungsdaten" is called in english, have agerman vista version at my home pc.
      it's "Application Data" (hidden folder)
    • galam
      galam
      Bronze
      Joined: 06.03.2005 Posts: 11,136
      Please make sure that no Firewall or AV-programs are blocking the SQL-Connection.
    • jefi
      jefi
      Bronze
      Joined: 26.06.2006 Posts: 68
      Installation of postgresSQl was successfull?

      Did you choose postgres/postgres as name and password while installing?

      Is your postgreSQL service is running? You can stop and restart the server over the start button => programms => postgreSQL8.3 => stop service then start service afterwards.

      to1 yes

      to2 yes

      to3 have i made.

      the same error.
    • Nosaint
      Nosaint
      Bronze
      Joined: 04.02.2006 Posts: 152
      Originally posted by vladnz
      still not working i have made a small vide of the problem ...

      the vid its 1.5 mb :D

      here is the link
      http://www.megaupload.com/?d=L0STNPLM
      ... date in Erftstadt? Okay I willl try the chick of 25 :-)