The Elephant won't start !

    • mstrmnd
      mstrmnd
      Bronze
      Joined: 08.04.2011 Posts: 4
      "The elephant version you are using is expired. Please open the
      PokerStrategy.com download page, download and install the latest
      version of the PokerStrategy.com Elephant."

      That's the message I got when I turned it on today ... And I didn't have any problems with it before ... I uninstalled it like 3 times, replacing it with the current version available for download in the site (which is the same as my btw) and I still get the same error ... Please help !
  • 2 replies
    • Silicernium
      Silicernium
      Bronze
      Joined: 22.12.2009 Posts: 3,203
      Hallo!

      Uninstall elephant and install version 0.105.

      You can get it [URL=http://elephant.pokerstrategy.com/]here.

      Please tell us, if the message comes again after doing it.
    • mrk1988
      mrk1988
      Bronze
      Joined: 04.02.2007 Posts: 13,337
      [quote]Originally posted by Silicernium
      Hallo!

      Uninstall elephant and install version 0.105.

      You can get it [URL=http://elephant.pokerstrategy.com/]here.

      Please tell us, if the message comes again after doing it.[/quote]This! :)