Mansion installing problem

    • Saka000
      Saka000
      Bronze
      Joined: 21.07.2010 Posts: 136
      I downloaded a software and after i installed it on opening site it says:
      "Casino component "poker lobby" is missing and can not be downloaded..."
      -After i click ok all dissapear.
      What is the problem.(my pc has vista)
  • 13 replies
    • IngridN
      IngridN
      Bronze
      Joined: 02.03.2011 Posts: 12,162
      hey Saka,

      What a pity! Have you tried with another browser maybe?
      Also, it helps to send an email to poker room customer support and ask what can be the issue.

      Ingrid
    • MrMardyBum
      MrMardyBum
      Bronze
      Joined: 14.03.2009 Posts: 2,206
      Right click Mansion poker icon, click run as administrator.

      This should allow the poker room access to download any updates it needs. Failing that uninstall and then re-install Mansion, if you still have the same issue then you may want to check your firewall/anti-virus settings to make sure that Mansion is allowed access.

      If you need help with the firewall post here with which one you use and I'll try to help you out.
    • Saka000
      Saka000
      Bronze
      Joined: 21.07.2010 Posts: 136
      Guys,i tried with everything and nothing worked :( (((9
    • UPAY4DINNER
      UPAY4DINNER
      Bronze
      Joined: 27.09.2009 Posts: 21,926
      Hi Saka000,

      Have you tried asking Mansion Support for help here?

      Best regards,
      Gary
    • Saka000
      Saka000
      Bronze
      Joined: 21.07.2010 Posts: 136
      Ofc i am...they are working on it to solve my problem.
    • UPAY4DINNER
      UPAY4DINNER
      Bronze
      Joined: 27.09.2009 Posts: 21,926
      Awesome! :)

      Please keep us informed as how you get on!

      Best regards,
      Gary
    • Saka000
      Saka000
      Bronze
      Joined: 21.07.2010 Posts: 136
      I received email from them 2 days ago:

      -Hello Slaven,

      This is Rica from the Mansion Poker Support Team.

      If you deleted the temporary internet files/cache and that did not help, then
      it most likely means that the corrupt download is being kept in external cache
      [sometimes different Internet Service Provider (ISP's) provide this service to
      lessen the traffic].

      Also, it is possible that you are using some other proxy for your internet
      connection - this can also be a program being run on your machine such as
      WinGate or WinRoute. These programs also keep cache where the corrupt download
      file may be held.

      What you need to do is to have this cache cleared. You should contact the
      person responsible for maintaining these proxies (your ISP). It is possible
      that you will not be able to do anything here unless you have access to these
      cache-storages.

      So please contact your ISP and let them clear the cache registers.
    • Saka000
      Saka000
      Bronze
      Joined: 21.07.2010 Posts: 136
      I really do not know what to do :s_confused: and i also have problem now with importing hands.My PT3 on 50 hands out of 300 says "THe winner of the hand not found". :s_confused: :s_cry:
    • MrWakett1
      MrWakett1
      Bronze
      Joined: 30.07.2007 Posts: 924
      Hey guys, im having the same problem with Winner Poker. I reinstalled multple times, deleted my cache and it used to work before as well! So im not sure what to do. Using WIndows 7 so removing the Windows 8 IE update is nothing I can try.

      Thanks,
      Chris
    • TinoLaan
      TinoLaan
      Bronze
      Joined: 12.10.2011 Posts: 6,411
      Hi Chris,

      In that case, please contact Winner Poker support, explaining the exact problem as well as what solutions you have already tried. They will then hopefully be able to help get that resolved for you.

      support.poker@winner.com

      Hopefully everything will then be sorted out soon!

      It may also be worth it to post in our Winner Poker board instead as other people might have other solutions for you there as well :)

      Keep us posted!

      Regards,
      Tino
    • MrWakett1
      MrWakett1
      Bronze
      Joined: 30.07.2007 Posts: 924
      Yes i wrote them but no reply..
    • MrWakett1
      MrWakett1
      Bronze
      Joined: 30.07.2007 Posts: 924
      Hey, seems like the error was caused by my bad internet connection. Im now in a differnet city and it works :) Thanks
    • Lazza61
      Lazza61
      Headadmin
      Headadmin
      Joined: 23.03.2011 Posts: 9,244
      That's awesome news, :] Enjoy :nh: