Does the required PostgreSLQ install automaticaly