Postgres 8.3 database problems

    • Sentras
      Joined: 22.09.2010 Posts: 4

      I've tried for 3 hours or more to get this fixed, including reading all the threads...
      However I am unable to get my new database connected... I can't create new database as it says I can't connect => check if postgres 8.3 is working fine.

      This is what I did and all info's hopefully someone can help me.

      1) Old elephant expiered, so wanted to install newer version... failed pretty horrible and ended up uninstalling and deleting database.

      2) Elephant+ thread told me to delete everything and install postgres8.3 which is in the files. Then install elephant and see..
      Tried this like 4-5times without getting it working.

      I presume my error is somewhere in installing postgres 8.3.

      3) This is how I installed postgres 8.3:

      "installation options" I pressume thats all selected well from start and don't need to modify anthing there (3of4 subfeatures)

      servce configuration:

      I read somewhere you gotta change the name postgres, so I did change that in various names and added passwords (I uninstalled and installed this thing over 6times) To give all accurate data i'll give the last info's here from my installation:

      Service name: PostgreSQL Database Server 8.3
      Account name: Sentras
      Account domaine: This dun matter
      account password: example123
      verify password: example123

      => hit next: "user 'this dun matter/sentras' was not found. Would you like the account to be created for you? YES

      => password is weak replace? NO

      Initialise database cluster:
      portnumber 5432
      Locale: Dutch, Belgium
      encoding server WIN1252 client: WIN 1252
      superuser name: Sentras
      password: 123example
      password (again): 123example

      I also installed it a few times without database cluster;.. But When i install elephant and open it... it doesn't connect to postgreSQl from startup.
      somethimes i even get fatal error in installing as the username already exists

      No matter what i do... this message ALWAYS comes:
      Can't connect with the database! Check if PostgreSQL is active and the setup is correct. "OK"

      I tried opening the PGadmin III, there i can't connect to the server either as somehow i can't enter a correct password...
      Trying to create a new server also fails.

      Help??? appreciated!:D
  • 2 replies