Crashes, sit-outs, no loading, no help

    • ZeroDegrees
      ZeroDegrees
      Bronze
      Joined: 03.06.2008 Posts: 743
      Im getting mighty tired at wh now. It takes minutes to load the client. If I open a new table I get disconnected and lose all hands I'm involved in at that time. Waiting list works half of the time. Tonight my hud wouldnt work either. Tried to play a tourney tonight and guess what happens when you get moved to another table? Yea, connection lost, sit out, "Do you want to play again?" Got very bad after I did the mistake to tell support that the client crashes when I'm withdrawing or deposit. I have wiped my hard drives clean and made a new install. Have 2.8 GHz cpu, 2 GB ram, vista SP2 and 94mbs down, 70 mbs up so it's no problem with my rig. No solution from support either, nice words but nothing else. They asked their tech guys over a week ago, but I doubt the support very much now. Anyone else having these problems? Stupid question, there must be. Any ideas?

      This is ridiculos! Everything else on the net and pc works.
  • 4 replies
    • EagleStar88
      EagleStar88
      Bronze
      Joined: 06.10.2008 Posts: 7,359
      Hi Zero,

      There does appear to be ongoing but intermittent bug in the playtech software (happening on all ipoker skins, not related specifically to WH) since the new style lobby was introduced.

      I've been liaising with one of the managers on a different skin and provided them with a lot of data/screenprints etc (just as a player myself, I have no connection to WH or any ipoker skin).

      Whilst they've already identified one problem and a fix has gone in, it seems that some problems are still happening, to me still also.

      Next time it happens, if you could do a screenprint, note down your user name, the table numbers and time it occured and forward to William Hill's support team, they will co-ordinate with playtech technical guys.
      The more examples we can come up with will help the techy guys to narrow down the exact problem and any help you/others can provide is very much appreciated.

      In my own case, problems seem to occur more often when the tournament lobby is open or minimised, so suggest anyone playing tourneys close the tournament lobby down and just have the table(s) & main lobby active.

      Hopefully a fix will be implemented shortly.

      Best regards,


      Bart
    • ZeroDegrees
      ZeroDegrees
      Bronze
      Joined: 03.06.2008 Posts: 743
      Hi!
      Have done that some times already. When it occurs: always. After 2-3 attempts I can get into a table. I join another: connection lost, hand lost, a few tries later im in on 2 tables and now have the oppurtunity to open a third and instantly get rid of whatever pots I have and lose connection, seating etc. If that is due to some bug, most couldnt play at all. In my case it's more of a non-working program than a bug. I can add that, it's the same if I dont run any hud or radio etc at the same time and I usually only play cash tables.

      Best Wishes
    • YohanN7
      YohanN7
      Bronze
      Joined: 15.06.2009 Posts: 4,084
      I observe exactly the same thing as the other posters, including that about tournaments. Don't go to support with this. They can't do anything about it except to ask you if you have X or Y gigaflops or whatever installed (which is completely irrelevant). The software is a disaster and WH know it. They just choose not to acknowlwdge that fact.

      /Johan = :f_confused:
    • ZeroDegrees
      ZeroDegrees
      Bronze
      Joined: 03.06.2008 Posts: 743
      Received a reply that said there should be no problem and suggested uninstalling etc. Didn't work. Have done everything suggested by them now. I saw a post in 2+2 with folks with same problems as I have. Support told them that there's a problem with 64 bits architectures. I have that too. Just have to endure or find another tracked room.

      BUT, this has cost me a lot and ruined many days. Meanwhile I see them giving out stacks to the right and left, not totally controlled it seems. Im growing as a person at least