Unable install Elephant

    • KONY
      KONY
      Bronze
      Joined: 20.07.2007 Posts: 4
      Hello,
      when trying to install this software, I get a message:
      with package Windows installer occured problems, the installing program was not finished.
      (I have problems with downloading update Microsoft .NET Framework 2.0,Service Pack 1 (KB110806)- can this be the reason)?



      In past I installed Elephant 33 version without prolems but when I upgraded from Elephant 33 to higher versions something went wrong. I deinstalled this version of Elephant including database PostgreSQL and then tried to Install higher versions of Elephant, but since then I get a message I described above

      I tried it on another computer it installs successfully but when I get to point
      of installing the PostgreSQL database it says error in creation of database.

      Can you help me?
  • 6 replies
    • galam
      galam
      Bronze
      Joined: 06.03.2005 Posts: 11,136
      Well the .NET Framework is essential for Elephant. The Setup trys to install the .NET Framework but if that dont work, im pretty sure elephant wont work either. Perhaps you could descripe your problems a little bit more detailly. That would really help us to try solving the problems.
    • curnow
      curnow
      Bronze
      Joined: 10.10.2007 Posts: 1,039
      I downloaded the latest version and had similar problems


      did not set-up right

      wont let me set-up any database

      has message saying about stats after so many hands but on Titan its all over the player in position 1 information but cant because wont let me set up datbase

      and also tried to uninstall it and it wont let me ,
    • Lemonize
      Lemonize
      Bronze
      Joined: 17.03.2007 Posts: 87
      Just de-install Postgres completely again (everything it says in the instructions on how to deinstall it properly. then installing it again should be no problem
    • KONY
      KONY
      Bronze
      Joined: 20.07.2007 Posts: 4
      I succeed to solve the 2nd problem where I was not able to create database - it says :
      "Connection to database server lost -failed to establish a connection to Localhost"(when I used my own name and password)

      I do not know why but when I use a name and password for database: "postgres" (which I have red on some older posts)it works!
    • Cardbender
      Cardbender
      Bronze
      Joined: 03.03.2008 Posts: 1,070
      I'm having the same problem.

      I uninstalled .26 and installed .40 and now it doesnt recognize my name and pass.


      "Connection to database server lost -failed to establish a connection to Localhost"(when I used my own name and password)


      same ^^
    • SoyCD
      SoyCD
      Bronze
      Joined: 20.02.2008 Posts: 6,356
      Have you guys followed the instructions for de-installing post-gres correctly?

      Deinstalling PostgreSQL correctly

      Best regards,
      SoyCD