HEM2 problems

    • zumpar
      zumpar
      Bronze
      Joined: 05.02.2012 Posts: 1,185
      when i click on "reports" it says "loading session", "ready" and then nothing happens....

      blank reports window. everything else works just fine, even the reports tab worked fine till now.
  • 9 replies
    • Krishjanis
      Krishjanis
      Bronze
      Joined: 04.01.2010 Posts: 977
      Have you cleared the filters? Have you selected the correct date you want? Is the report on the right player? If one of these things is wrong it can appear blank.
    • zumpar
      zumpar
      Bronze
      Joined: 05.02.2012 Posts: 1,185
      those should be all fine :(

      just a complete blank gray background
    • Krishjanis
      Krishjanis
      Bronze
      Joined: 04.01.2010 Posts: 977
      There is also a game type drop down menu, maybe you have changed it to omaha (if you don't play it then nothing will also show up also)? Then if nothing shows up and you are sure there are no filters on, or dates or anything else then I'm out of ideas.
    • k4ileb
      k4ileb
      Bronze
      Joined: 10.10.2010 Posts: 333
      i had a lot of problems with tournament results. profits and ev were wrong and sometimes same thing as u happened to me. i just pressed "stats" and then press "default stats" and that worked. anyways i switched back to HM1. 1000 times faster, better and simplier.
    • netsrak
      netsrak
      Gold
      Joined: 11.03.2006 Posts: 36,836
      Please try a different player name and different reports too.
    • Jan217
      Jan217
      Bronze
      Joined: 02.01.2009 Posts: 626
      Originally posted by zumpar
      when i click on "reports" it says "loading session", "ready" and then nothing happens....

      blank reports window. everything else works just fine, even the reports tab worked fine till now.
      I have the same exact problem as OP, just started about 5mins ago when my HEM crashed while I was playing zoom. It now keeps crashing within about 100 hands at zoom (HUD works fine until then).
    • zumpar
      zumpar
      Bronze
      Joined: 05.02.2012 Posts: 1,185
      where can i find any "stats" button?
    • zumpar
      zumpar
      Bronze
      Joined: 05.02.2012 Posts: 1,185
      Originally posted by Jan217
      Originally posted by zumpar
      when i click on "reports" it says "loading session", "ready" and then nothing happens....

      blank reports window. everything else works just fine, even the reports tab worked fine till now.
      I have the same exact problem as OP, just started about 5mins ago when my HEM crashed while I was playing zoom. It now keeps crashing within about 100 hands at zoom (HUD works fine until then).


      exactly, mine crashed and i think its since then ive been experiencing this. Ive re-installed and still nothing :(
    • netsrak
      netsrak
      Gold
      Joined: 11.03.2006 Posts: 36,836
      Can you try a new database?