errror when installing the BETA

  • 12 replies
    • galam
      galam
      Bronze
      Joined: 06.03.2005 Posts: 11,136
      Did you try the standalone version?

      Greets Sebastian
    • vladnz
      vladnz
      Bronze
      Joined: 17.01.2007 Posts: 1,355
      im gonna try that
    • marcinos
      marcinos
      Bronze
      Joined: 25.03.2007 Posts: 896
      I can't install it my error log

      The following properties have been set:
      Property: [AdminUser] = true {boolean}
      Property: [ProcessorArchitecture] = Intel {string}
      Property: [VersionNT] = 5.1.2 {version}
      Running checks for package '.NET Framework 2.0 (x86)', phase BuildList
      Running external check with command 'C:\DOCUME~1\Koksik\USTAWI~1\Temp\VSD75.tmp\DotNetFX\dotnetchk.exe' and parameters '-lcid:1031'
      Process exited with code 2
      Setting value '2 {int}' for property 'DotNetInstalled'
      Reading value 'Version' of registry key 'HKLM\Software\Microsoft\Internet Explorer'
      Read string value '6.0.2900.2180'
      Setting value '6.0.2900.2180 {string}' for property 'IEVersion'
      The following properties have been set for package '.NET Framework 2.0 (x86)':
      Property: [DotNetInstalled] = 2 {int}
      Property: [IEVersion] = 6.0.2900.2180 {string}
      Running checks for command 'DotNetFX\instmsia.exe'
      Result of running operator 'ValueExists' on property 'VersionNT': true
      Result of checks for command 'DotNetFX\instmsia.exe' is 'Bypass'
      Running checks for command 'DotNetFX\WindowsInstaller-KB893803-v2-x86.exe'
      Result of running operator 'ValueExists' on property 'Version9x': false
      Result of running operator 'VersionLessThan' on property 'VersionNT' and value '5.0.3': false
      Result of running operator 'VersionGreaterThanOrEqualTo' on property 'VersionMsi' and value '3.0': true
      Result of checks for command 'DotNetFX\WindowsInstaller-KB893803-v2-x86.exe' is 'Bypass'
      Running checks for command 'DotNetFX\dotnetfx.exe'
      Result of running operator 'ValueNotEqualTo' on property 'DotNetInstalled' and value '0': true
      Result of checks for command 'DotNetFX\dotnetfx.exe' is 'Bypass'
      Running checks for command 'DotNetFX\langpack.exe'
      Result of running operator 'ValueEqualTo' on property 'DotNetInstalled' and value '2': true
      Result of checks for command 'DotNetFX\langpack.exe' is 'Bypass'
      '.NET Framework 2.0 (x86)' RunCheck result: No Install Needed
      Running checks for package 'Visual C++-Laufzeitbibliotheken (x86)', phase BuildList
      Running MsiProductCheck with ProductCode '{09298F26-A95C-31E2-9D95-2C60F586F075}'
      MsiQueryProductState returned '-1'
      Setting value '-1 {int}' for property 'VCRedistInstalled'
      The following properties have been set for package 'Visual C++-Laufzeitbibliotheken (x86)':
      Property: [VCRedistInstalled] = -1 {int}
      Running checks for command 'vcredist_x86\vcredist_x86.exe'
      Result of running operator 'ValueGreaterThanEqualTo' on property 'VCRedistInstalled' and value '3': false
      Result of running operator 'ValueEqualTo' on property 'AdminUser' and value 'false': false
      Skipping FailIf because Property 'Version9X' was not defined
      Result of running operator 'VersionLessThan' on property 'VersionNT' and value '5.00': false
      Result of checks for command 'vcredist_x86\vcredist_x86.exe' is 'Install'
      'Visual C++-Laufzeitbibliotheken (x86)' RunCheck result: Install Needed
      Running checks for package 'Windows Installer 3.1', phase BuildList
      The following properties have been set for package 'Windows Installer 3.1':
      Running checks for command 'WindowsInstaller3_1\WindowsInstaller-KB893803-v2-x86.exe'
      Result of running operator 'VersionGreaterThanOrEqualTo' on property 'VersionMsi' and value '3.1': false
      Result of running operator 'ValueExists' on property 'Version9x': false
      Result of running operator 'VersionLessThan' on property 'VersionNT' and value '5.0.3': false
      Result of running operator 'ValueNotEqualTo' on property 'ProcessorArchitecture' and value 'Intel': false
      Result of running operator 'ValueEqualTo' on property 'AdminUser' and value 'false': false
      Result of checks for command 'WindowsInstaller3_1\WindowsInstaller-KB893803-v2-x86.exe' is 'Install'
      'Windows Installer 3.1' RunCheck result: Install Needed
      EULA for components 'Windows Installer 3.1' was accepted.
      Installation of components 'Visual C++-Laufzeitbibliotheken (x86)' was accepted.
      Copying files to temporary directory "C:\DOCUME~1\Koksik\USTAWI~1\Temp\VSD75.tmp\"
      Copying from 'C:\DOCUME~1\Koksik\USTAWI~1\Temp\ckz_JN8N\vcredist_x86\vcredist_x86.exe' to 'C:\DOCUME~1\Koksik\USTAWI~1\Temp\VSD75.tmp\vcredist_x86\vcredist_x86.exe'
      Verifying file integrity of C:\DOCUME~1\Koksik\USTAWI~1\Temp\VSD75.tmp\vcredist_x86\vcredist_x86.exe
      WinVerifyTrust returned 0
      File trusted
      Copying from 'C:\DOCUME~1\Koksik\USTAWI~1\Temp\ckz_JN8N\WindowsInstaller3_1\WindowsInstaller-KB893803-v2-x86.exe' to 'C:\DOCUME~1\Koksik\USTAWI~1\Temp\VSD75.tmp\WindowsInstaller3_1\WindowsInstaller-KB893803-v2-x86.exe'
      Verifying file integrity of C:\DOCUME~1\Koksik\USTAWI~1\Temp\VSD75.tmp\WindowsInstaller3_1\WindowsInstaller-KB893803-v2-x86.exe
      WinVerifyTrust returned 0
      File trusted
      Running checks for package 'Visual C++-Laufzeitbibliotheken (x86)', phase BeforePackage
      Running MsiProductCheck with ProductCode '{09298F26-A95C-31E2-9D95-2C60F586F075}'
      MsiQueryProductState returned '-1'
      Setting value '-1 {int}' for property 'VCRedistInstalled'
      The following properties have been set for package 'Visual C++-Laufzeitbibliotheken (x86)':
      Property: [VCRedistInstalled] = -1 {int}
      Running checks for command 'vcredist_x86\vcredist_x86.exe'
      Result of running operator 'ValueGreaterThanEqualTo' on property 'VCRedistInstalled' and value '3': false
      Result of running operator 'ValueEqualTo' on property 'AdminUser' and value 'false': false
      Skipping FailIf because Property 'Version9X' was not defined
      Result of running operator 'VersionLessThan' on property 'VersionNT' and value '5.00': false
      Result of checks for command 'vcredist_x86\vcredist_x86.exe' is 'Install'
      'Visual C++-Laufzeitbibliotheken (x86)' RunCheck result: Install Needed
      Verifying file integrity of C:\DOCUME~1\Koksik\USTAWI~1\Temp\VSD75.tmp\vcredist_x86\vcredist_x86.exe
      WinVerifyTrust returned 0
      File trusted
      Installing using command 'C:\DOCUME~1\Koksik\USTAWI~1\Temp\VSD75.tmp\vcredist_x86\vcredist_x86.exe' and parameters ' /q:a '
      Process exited with code 8191
      Status of package 'Visual C++-Laufzeitbibliotheken (x86)' after install is 'InstallFailed'
      Status of package 'Windows Installer 3.1' after install is 'InstallNeeded'
    • galam
      galam
      Bronze
      Joined: 06.03.2005 Posts: 11,136
      Did you install all listed pre requirements by hand?
    • citystar12
      citystar12
      Bronze
      Joined: 03.02.2008 Posts: 20
      the same problem for me.
    • galam
      galam
      Bronze
      Joined: 06.03.2005 Posts: 11,136
      Same question for you. ;)

      Greets Sebastian
    • gabriel1
      gabriel1
      Bronze
      Joined: 28.08.2007 Posts: 10,752
      Hello,

      I have this problem after installing, what can I do?

      the software has produced a bug report. you can suppportb the developer with sending this bug report. please choose send bug report from the options. thank you very much you support.



      Sorry for my english :)
    • ciRith
      ciRith
      Bronze
      Joined: 25.03.2005 Posts: 18,556
      Originally posted by galam
      Did you install all listed pre requirements by hand?
      Same for you gabriel1. :)
    • gabriel1
      gabriel1
      Bronze
      Joined: 28.08.2007 Posts: 10,752
      Ok, thanks for your help
    • gabriel1
      gabriel1
      Bronze
      Joined: 28.08.2007 Posts: 10,752
      Hi,

      I want to know, Why this problem??

      Please remind that PokerStrategy Elephant be run as admin.
    • galam
      galam
      Bronze
      Joined: 06.03.2005 Posts: 11,136
      You have to start Elephant with an administrator account or try right click 'run as administrator'

      Greets Sebastian
    • gabriel1
      gabriel1
      Bronze
      Joined: 28.08.2007 Posts: 10,752
      Thanks for your help ;)