Elephant problem

    • slikec
      Joined: 04.02.2008 Posts: 1,155
      In last three versions of Elephant i always have same problem and am sick of it and have no clue how to fix it.

      The problem starts already with database because i just can not create new database. I tried few user names and different passwords but i always get this:

      Connection to database server lost!

      Further informations:

      FATAL: 28000: password authentication failed for user "xxx"

      Now can someone explain me how can authentication fails if i even didn't create database yet?

      Is just frustrating. I want to try elephant but i have this problem now every version at start :(

      Thx. for solutions!
  • 6 replies
    • Butamigiu
      Joined: 10.03.2008 Posts: 4,295
      the username and pasword are the ones you set for Postgesql, it is not some new things for elephant.
    • CoreySteel
      Joined: 25.10.2006 Posts: 3,366
      I deleted my 4th database. And now I want to create my fifth. And I get this message everytime. Don't know whats wrong. I had no problems before.
    • curnow
      Joined: 10.10.2007 Posts: 1,039
      I am having the same problems with Elephant creating a database

      using Vista and put in service pact to update it but still cant get Elephant to run
      I am one of the members that got 2000 points after april the first and still think I prefer to purchase PokerTracker instead and tried pokertracker 3 & have no problems setting up database

      The problems with Elephant relates to postgreSQL but it works on pokertracker
    • galam
      Joined: 06.03.2005 Posts: 11,136
      Please make sure you have an 8.3 postgreSQL installed. Lower versions won't work with the Elephant.

      Please also make sure you are entering the correct DB-Settings you have choosen during the install.

      Greets Sebastian
    • Samo2
      Joined: 01.02.2008 Posts: 69
      I also have so many problems trying to make elephant work, with similar problem as mantioned above. I think it is a Postgre problem, because elephant itself installs with no problem.
      I see a lot of people mentioning that new installation of Postgre should be done. Can anybody explain how can this be done? I have checked instructions on Postgre web site, but they are for linux systems.
    • Samo2
      Joined: 01.02.2008 Posts: 69
      Hi, Slikec

      I had the same problem and I think I've found the solution. At least it works for me. :D

      Check my thread Elephant 0.49 installation problem

      Hope it will help