HEM 1 flashing unfrequently :O

    • petersveter
      petersveter
      Bronze
      Joined: 18.10.2011 Posts: 339
      Hello. I have HM1, 1.12.10a updated version.

      I used to play on Party Poker and everything went fine. Now when I started playing on Pokerstars 2-3 weeks ago, the HUD is sometimes flashing and refreshing as if it was laging. It is just a milisecond flash, but it gets irritating. Before it used to flash like this at the time when a new hand was loaded, and the statistics where changing.
      But now it flashes even at times when new hands are not loaded.

      I also recently used a new HUD config, so maybe something wrong there? But I have a feeling like it was fine when I first started at stars, but it started flashing after few days.

      Any Ideas? Thanks :)

      *EDIT I think it is something with the administrator/user account control/ with Poker Stars. I have just ran PokerStars as Administrator and the HUD didnt even show up. The hands were not even shown in HM1., And all the previous pokerstars software settings were gone, lol.

      I have Windows 7 btw. So maybe there also might be a problem between Windows 7 and Pokerstars.

      Any ideas now? :)
  • 13 replies
    • netsrak
      netsrak
      Gold
      Joined: 11.03.2006 Posts: 36,825
      If you start Stars as administrator this might reset your handhistory settings in the stars client. In this case no handhistories are written or they are written to a different folder which means you need to check the configuration in the stars client and the auto-import folder in HM.

      For the flashing: what are your settings for the stars import folder and archiv folder in the HM1 auto-import settings. Can you post a screenshot of this settings?
    • petersveter
      petersveter
      Bronze
      Joined: 18.10.2011 Posts: 339
      Hey Nestrak,

      I've also tried changing the settings for stars back as an administrator, but it didn't work anyway.

      Anyway, I am attaching the screen you asked me for. There is also one thing. I had to change some folders that were hidden, to be vissible, because the Appdata was normally not visible. So maybe the problem could also be there...


      free image hosting

      I also wanted to make a video to show you how it blinks, but the video recorder didnt record the HUD for some reason lol. So if it will help you to see the video, and you know a good screen recorder for it, just tell me :)
    • OZSA
      OZSA
      Bronze
      Joined: 18.05.2009 Posts: 804
      this is the reason I dont use HEM2, it flashes me all the time, whatever I do and HEM1 goes fine. Also recording that flashing bug isnt possible with camtasia, that stats didnt appear for me at all when I tried sending a video of it to HEM support. I did reformat my PC but still the same bug went on and on. but I can't imagine why this happends in HEM1. I'm using this patch, try this, close all programs before updating
      http://www.holdemmanager.com/Downloads/HmUpdate_Release_1.12.11_14Jul2012.exe
    • petersveter
      petersveter
      Bronze
      Joined: 18.10.2011 Posts: 339
      OSZA, thanks, I will try the update. But first I would like to hear opinion of Nestrak on this issue :) .

      There also seems to be a problem with the graph for the Hyper Turbos. I played the few last games and won most of them, but the graph shows that the profit line(grey) is going down. (I changed the color of the profit line before, because i wanted to make it invisible...)

      And I also created a new database for Heads up hyperturbos before I started, so just another thought :)


      photo upload
    • netsrak
      netsrak
      Gold
      Joined: 11.03.2006 Posts: 36,825
      The handhistory configuration looks fine so its probably a problem of your graphic card driver. Please see our FAQ: http://faq.holdemmanager.com/questions/362/How+To+Update+Your+Graphics+Card+Driver
      As a workaround you can try to enable table preferences -> forece on top. This should stop the flashing too.

      The latest HM1 prerelease we publish is this one: http://www.holdemmanager.com/Downloads/HmUpdate_Release_1.12.11_22Jul2012.exe


      For tourney and SnG results:
      Stars writes separate tourney summaries which you need to import into HM:
      http://faq.holdemmanager.com/questions/441/Poker+Stars+Tournament+Summary+Setup

      For older tourneys you have to request the summaries (in english!) manually: Pokerstars > Requests > Tournament Histories...
      and import the data from the mail: http://faq.holdemmanager.com/questions/117/Import+Emailed+Hand+Histories+
    • petersveter
      petersveter
      Bronze
      Joined: 18.10.2011 Posts: 339
      Hey nestrak. Thanks for the links, I've done everything, and everything is working now except of the flashing. It is still flashing. My graphic driver is Intel 945 family express or smthng like that. I have Lenovo Ideapad netbook and it is a built in graphic card I guess.

      Also, everytime I start pokerstars a warning pop up shows up that says that my resoution is 1200x 580 and the program needs atleast 800x600, and that they are sorry for the inconvienience it can cause.

      it is becaure my netbook display is smaller I gues. but it affects only the lobby, like i can't see 2 bottom mms of the lobby, but that doesn't matter at all + the table is perfectly fine displayed so I don't know why it should affect the HUD.

      Any other ideas to stop the flashing =( ??
    • netsrak
      netsrak
      Gold
      Joined: 11.03.2006 Posts: 36,825
      Please try to enable table preferences -> force on top
    • petersveter
      petersveter
      Bronze
      Joined: 18.10.2011 Posts: 339
      Yeah I've done that. Still flashing... =(
    • netsrak
      netsrak
      Gold
      Joined: 11.03.2006 Posts: 36,825
      Can it be a windows theme or something like that?
      Can you try to change it?

      Are you using any other programs which may affect this?
    • OZSA
      OZSA
      Bronze
      Joined: 18.05.2009 Posts: 804
      the flashing is a bug in HEM2, I tried it with fresh formatted win7 32bit and 64bit, with hd6570 and hd6850 on 2 different PCs, same flashing. I even saw this at many video producers, take a look at bogdan's database analize for example, its flashing for him aswell. I've sent alot of emails to hem support about this, they know about the bug, but they cant tell me when its gonna be fixed.
    • netsrak
      netsrak
      Gold
      Joined: 11.03.2006 Posts: 36,825
      Thanks for the feeback but this is a thread about HM1
    • OZSA
      OZSA
      Bronze
      Joined: 18.05.2009 Posts: 804
      maybe the reason of the flashing in HEM2 is same as in HEM1, I'd treat it as one giant bug if I was dev.
    • netsrak
      netsrak
      Gold
      Joined: 11.03.2006 Posts: 36,825
      HM1 and HM2 are based on totally different development environments