PT4 graph/currency problem v 4.02.1

    • muel294
      muel294
      Bronze
      Joined: 06.06.2009 Posts: 1,208
      I am currently having a problem with PT4 v 4.02.1 whereby hands played at unibet are imported correctly but don't show as a graph correctly.

      My HUD works fine and my import status is flowing normally and without errors but the graph does not show correctly in its currency format. It is fine from a BB measure although it doesn't show the correct " My C won" amount.

      Anyone having this problem or know how to fix this? Have posted in the PT4 forums as well.

      Cheers all.


      By muel294 at 2012-08-10


      By muel294 at 2012-08-10
  • 4 replies
    • IngridN
      IngridN
      Bronze
      Joined: 02.03.2011 Posts: 12,162
      Hi muel,

      I've moved this thread to the correct board where you'll be assist soon.

      Ingrid
    • muel294
      muel294
      Bronze
      Joined: 06.06.2009 Posts: 1,208
      for anyone who's interested or having a similar problem ( i know other PT4 forum members did) I seem to have been able to fix it for the meantime. The problem was with PT4's automatic currency exchange rate system.

      The mod @ PT4 recommended the following steps:

      Database > Currency and select the appropriate session(s) (control-click to select multiple sessions) and click 'Set Rates' with the "automatic" option ticked.

      This did not work for me, however there is an option to manually change the rates, find out the the relevant exchange rate for your currency on PT4 and input the rate manually, whilst you have selected the appropriate sessions and click set rates.

      They should be fixing this problem in an upcoming patch they said

      Cheers
    • AwaysRemember
      AwaysRemember
      Bronze
      Joined: 03.11.2010 Posts: 188
      or you can have your graph in BB till there is update
    • muel294
      muel294
      Bronze
      Joined: 06.06.2009 Posts: 1,208
      tru dat