software problem

    • nabokow
      nabokow
      Bronze
      Joined: 23.01.2008 Posts: 165
      http://www.youtube.com/watch?v=5FKFP8yq5m8

      any ideas how to fix this? 24h support did not help...Windows 7 64bit, latest java, reinstalled java and poker room software for a couple of times, yet...Happens at another entraction room too, impossible to play, sometimes you can't even click check/bet/fold buttons. Reinstalled windows, tried another GPU, even another machine, but problem remains, had to quit endurance challenge last month because of that...
  • 3 replies
    • CallumN
      CallumN
      Bronze
      Joined: 04.01.2012 Posts: 1,141
      Hi Nabokow,

      This problem does look very strange, not something I have seen before.

      Have you mentioned this issue to support? This is something they should be passing on to their technical team as it must be a error with one of the latest updates or something.

      There is not much I can suggest besides asking support in this case. Hopefully some users would be able to comment if they have experienced any similar problems.

      Keep us updated with what happens.

      Callum
    • nabokow
      nabokow
      Bronze
      Joined: 23.01.2008 Posts: 165
      Hi,

      so, after countless reinstalls room decided to finally work with Java 7 Update 7 (24h poker support's suggestions were pretty useless though) - even though I had this latest version of Java installed before and tried reinstalling it many times, so I have no clue what exactly made the 24h poker software work - might be it wasn't verz friendly with my Comodo firewall settings, I have really no idea. 11 days played at endurance challenge so far, hopefully I make 20 without this problem appearing again.
    • UPAY4DINNER
      UPAY4DINNER
      Bronze
      Joined: 27.09.2009 Posts: 21,926
      Glad to read its all been solved now nabakow!

      Fingers crossed you wont meet any further distruption!



      Happy grinding,
      Gary