W$wsF wrong?

    • rhens
      rhens
      Bronze
      Joined: 22.05.2008 Posts: 62
      I have "Won Dollar When Seen Flop" in my pE HUD. If I filter on a player in the pE Analyse tab, the value for W$wsF is completely different from the one in the HUD. Of course, I have also filtered on the correct number of players at the table.

      All other values are the same in pE as in the HUD.

      edit: I play at Titan and use pE 0.50

      edit2:





      HUD explanation:
      preflop raise - AF flop - AF turn - AF river
      VP$IP - / - / - AF avg

      / - WtSDwsF - / - hands played
      W$wsF - W$@SD - / - $ won

      In the HUD W$wsF is 50, while in the analysis it's 40.
  • 4 replies
    • galam
      galam
      Bronze
      Joined: 06.03.2005 Posts: 11,136
      Can you send me the corresponding files to galam@pokerstrategy.com? I gonna try to find a solution for that differnces. Please also link this thread in the e-mail so i know the reason you are send me the hhs.

      Greets Sebastian
    • rhens
      rhens
      Bronze
      Joined: 22.05.2008 Posts: 62
      I tried to mail you, but I got a bounce mail. I have sent the mail again.

      I'm afraid I wasn't able to deliver your message to the following addresses.
      This is a permanent error; I've given up. Sorry it didn't work out.

      <galam@pokerstrategy.com>:
      Connected to 78.136.1.102 but connection died. (#4.4.2)
      I'm not going to try again; this message has been in the queue too long.
    • galam
      galam
      Bronze
      Joined: 06.03.2005 Posts: 11,136
      Please try again maybe there was an error with the mail server.
    • rhens
      rhens
      Bronze
      Joined: 22.05.2008 Posts: 62
      I noticed another inconsistency between the HUD and the analysis.




      The HUD says PFR is 33%, which is higher than VP$IP and different from the value in the analysis.

      I have mailed hand histories showing this issue.