'HM2 already running' error message.

    • gadget51
      gadget51
      Bronze
      Joined: 23.06.2008 Posts: 5,622
      I got a nice new pc and reinstalled HM2 and it worked fine for the first few times.
      I then had the latest HM2 update to install but after downloading it gave the message that HM2 was already running, close HM2 and restart the installer.
      So after a few tries I uninstalled/reinstalled HM2 but got the same message. Don't see how HM2 can be running if I haven't and can't, get it to install even. :tongue:

      Can you help me out anyone?

      Thanks in advance for any input.

      Mal.

      P.S. it's fully functioning and licenced.
  • 4 replies
    • netsrak
      netsrak
      Gold
      Joined: 11.03.2006 Posts: 36,835
      Please reboot your computer and try again. There is probably a holdemmanager process running in the background.
    • gadget51
      gadget51
      Bronze
      Joined: 23.06.2008 Posts: 5,622
      Hi,
      I got HM2 working thanks but another issue has appeared.

      It doesn't seem to want to show 'Current Session' hands whilst I'm playing. It may show the first 2 but then stops. If I reboot it I get a session of current hands sometimes, but then it disappears and I have lost this morning's session completely, even though it showed for a short time.
      And the HUD isn't showing up anymore, just 'waiting for hands...' in the top corner.
      I hope I wasn't too garbled, if you need more info I will of course oblige.

      I play on Unibet by the way.

      Mal.
    • Dovla011
      Dovla011
      Global
      Joined: 13.11.2012 Posts: 37
      Originally posted by netsrak
      Please reboot your computer and try again. There is probably a holdemmanager process running in the background.
      or hold ctrl alt del - start task manager - end process
    • netsrak
      netsrak
      Gold
      Joined: 11.03.2006 Posts: 36,835
      Please make sure that the hands are imported with the correct time.
      You may need to adjust this under hand importing -> site time adjustments.


      And your computers date/time must be configured correctly.