HUD for FTP not working

  • 8 replies
    • netsrak
      netsrak
      Gold
      Joined: 11.03.2006 Posts: 37,069
      Which version?

      If its Hm1 please see this: http://forums.holdemmanager.com/releases/373771-latest-internal-beta-hm1-update.html
    • antstruk
      antstruk
      Bronze
      Joined: 30.08.2010 Posts: 494
      It is 2.0 :(
    • antstruk
      antstruk
      Bronze
      Joined: 30.08.2010 Posts: 494
      Ok, so now I have the hands importing perfectly and the hud works perfectly on regular tables but on RUSH it dose not function AT ALL! Why is Rush doing this to me?
    • netsrak
      netsrak
      Gold
      Joined: 11.03.2006 Posts: 37,069
      You need to start the FTP client as administrator.
      The FTP client must be completely in english language, you need to use a standard table theme / layout.

      And the hands must be imported with the correct date/time. You can adjust this under Hand importing -> site time adjustments.
    • zachrina
      zachrina
      Bronze
      Joined: 05.12.2012 Posts: 934
      I am also having this problem. I have to manually import hands from a folder in my desktop. I have adjusted the time setting but still the same. HEM2 is detecting the tables but opponents stats do not change until I manually import again. also my hand do not update until I do this.
      I have also stopped the auto import to my desk top but nothing has changed.
      ??????????????
      Okay so now I have spent most of my afternoon checking this out. I have worked out that I must send histories to a folder on my desk top, check. then have HEM2 take them from that folder, check.
      Now my opponents stats are all there but my graph etc for my active session does not update or hands are not displayed which I have played. I have gone through the HEM videos and nothing helps.
      I just purchased this today after being happy with my trial too!!
    • netsrak
      netsrak
      Gold
      Joined: 11.03.2006 Posts: 37,069
      I think you have not configured the folders correctly or it is a permission problem.
      This should work
      1. create a new folder c:\ftp.hands. Don't use a desktop folder as its user dependant.
      2. configure your FTP clients to write english handhistories to this folder.
      3. In HM2 under Hand importing -> auto import folders add this folder c:\ftp.hands as new import folder
    • zachrina
      zachrina
      Bronze
      Joined: 05.12.2012 Posts: 934
      Sorted thank you,

      My times are all messed up. what setting should I have it on in HEM settungs?? auto detect makes it 5, is this correct for the UK??
    • netsrak
      netsrak
      Gold
      Joined: 11.03.2006 Posts: 37,069
      It the time is messed up your setting is wrong :D
      Here in germany i use 0 for FTP as i have configured the FTP Client to my time zone.
      I think you can use 0 too.