datebase

    • NLSP
      NLSP
      Bronze
      Joined: 26.03.2008 Posts: 13
      I have the problem when installing elephant that i cant make a datebase because of a problem. the error mesage say

      "failed to establish a connection to '127.0.0.1' "
      what can i do?
  • 7 replies
    • galam
      galam
      Bronze
      Joined: 06.03.2005 Posts: 11,136
      Please make sure you have installed PostgreSQL correctly and its running. You may start it using the start menu or reinstall it manually. Please google for an tutorial until we gonna offer one ourselves
    • NLSP
      NLSP
      Bronze
      Joined: 26.03.2008 Posts: 13
      After 3 times uninstalling everything(PostgreSQL+elephant) and reinstalling, it worked. strange enough have i always installed en reinstalled on the same way. but no complaining from me, because, now it works!
      thx
    • vency
      vency
      Bronze
      Joined: 31.10.2007 Posts: 2
      it doesnt works for me

      i have got the same message when I was trying to create a datebase

      any help please, i try to reinstal it tvice...
    • galam
      galam
      Bronze
      Joined: 06.03.2005 Posts: 11,136
      What happens? Any error message while trying to install postgresql? Please try installaing postgreSQL manually
    • Jerbbis
      Jerbbis
      Bronze
      Joined: 26.10.2007 Posts: 74
      I have the same problem :(
    • Rollitroll
      Rollitroll
      Bronze
      Joined: 19.03.2008 Posts: 9
      I downloaded elephant 0.58 and installed it.
      At first time it did install postgre, but couldn't connect the database.

      "Connection to database server lost!

      Further Informations:

      Failed to establish a connection to '127.0.0.1'."

      Then I uninstalled elphant and tried to follow these 5 steps you mentioned here to uninstall postgre, but don't think it worked.

      I've done steps 1 and 2.
      where do i find this step 3 windows user?...(in system options, but how can i get there), not so good with computers Augenzwinkern
      step 4 i've done. (i think so)
      step 5 didn't find that kind of folder "\Documents and settings\%USER%\application data\postgresql"

      Can u please help to solve this problem.

      I've tried to install elephant after this but it won't install postgre so i think it's still on computer.

      I can't download PT3 with postgre either 'cause my trial period is over.
      I've downloaded postgre and tried to install it but not could'n get it work either.
    • Varulven
      Varulven
      Bronze
      Joined: 22.07.2008 Posts: 293
      Uninstall PostgreSQL then remove every files in postgresql map. After that install postgreSQL, that worked for me. I think i use postgreSQL 8,3 if that helps.