HM2 hud stats vanished in replayer

    • adamrothwell
      adamrothwell
      Bronze
      Joined: 24.08.2012 Posts: 733
      In my hm2 replayer i cannot view any hud stats at all anymore, for opponents or myself, they have all vanished. Anyone else experienced this?I hope there is a way to get them back as they are pretty important to me and it'll be really annoying if i can't as i have 100k + hands


      *ok ignore this, my bad :) they have appeared again pretty strange. Maybe it's something to do with all the updates they keep doing.
  • 6 replies
    • SILVESTREP
      SILVESTREP
      Bronze
      Joined: 02.04.2010 Posts: 1,170
      Up! :)

      Hey guys. I've just installed SnGWiz (200066) today, then I've noticed HM2 replayer's stats didn't work that well. Sometimes dissapear, sometimes are wrong, sometimes appear 0 hands but some other numbers. I click "show HUD stats" then unclick again, the HUD's appear but 0 hands, then I press the play button and the HUD is ok. The Hm2 theme has changed automatically.

      Can anybody please help me?

      Thank you very much and sorry about my English! :f_biggrin:

      :f_thumbsup:
    • netsrak
      netsrak
      Gold
      Joined: 11.03.2006 Posts: 36,825
      And the replayer hud worked before you installed SnGWiz?

      Can you try a different hud?
      The stats need some time to load in the replayer hud. Can this be the problem?

      What do you mean with HM2 Theme has changed? This is under Settings > Display Settings > Themes, you can choose between Dark and Default theme.
    • SILVESTREP
      SILVESTREP
      Bronze
      Joined: 02.04.2010 Posts: 1,170
      Yes sir, before installing SnGWiz it was running ok. The only thing I've made yesterday in my PC was that installation. I've try a different HUD and still not wornking.
      Yes, it is a little weird. I used the dark theme, I installed SnGWiz2 and I opened HM2 to send some hands, then I've noticed the theme was changed automatically... :f_confused:

      Thanks for support and response
    • SILVESTREP
      SILVESTREP
      Bronze
      Joined: 02.04.2010 Posts: 1,170
      Another thing, before that auto import and HUD just started automatically, now i have to click to start importing and HUD as well... :f_confused: :f_mad:
    • netsrak
      netsrak
      Gold
      Joined: 11.03.2006 Posts: 36,825
      That can be the problem as the replayer hud needs the import and hud running too.
      Go to Hand Importing -> Auto-Import Folders and enable "Start automatic import when i start Holdemmanager 2". This should enable both the import and the hud when you start HM.
    • SILVESTREP
      SILVESTREP
      Bronze
      Joined: 02.04.2010 Posts: 1,170
      Yes, that was the problem. Thank you very much for support and response. :f_thumbsup:
      Cheers! :f_biggrin: