equilab bug

    • tokukawa
      tokukawa
      Bronze
      Joined: 21.12.2012 Posts: 10
      Well, seems that equilab has a problem with the combo selector.
      Put this range for the opponent
      77-22,KJs-KTs,Q9s+,J9s+,T8s+,98s,87s,76s,65s,QJo,JTo
      and this cards as the hero cards
      6d5d
      then put the board

      8h3s7d Jd 4c

      Then if you choose the straight combo for the opponent, equilab will include
      T8, 89 as straight .
      It is not the first time that I see a problem like this so I think that is a bug.
  • 6 replies
    • VorpalF2F
      VorpalF2F
      Super Moderator
      Super Moderator
      Joined: 02.09.2010 Posts: 8,913
      When I did exactly as you described, it returned the following as villains straight combos:

      T9s, 6h5h, 6s5s, 6c5c
      7 of 81 hands.

      I'm not sure what I did differently, except that I put in hero's range first.

      Here is the eval text:

      Board: 8:heart: 3:spade: 7:diamond:  J:diamond:  4:club:
             Equity     Win     Tie
      UTG    93.21%  91.36%   1.85% { 6d5d }
      UTG+1   6.79%   4.94%   1.85% { 77-22, KJs-KTs, Q9s+, J9s+, T8s+, 98s, 87s, 76s, 65s, QJo, JTo }



      Did I miss something?

      Let me know...
      --VS
    • tokukawa
      tokukawa
      Bronze
      Joined: 21.12.2012 Posts: 10
      Originally posted by VorpalF2F
      When I did exactly as you described, it returned the following as villains straight combos:

      T9s, 6h5h, 6s5s, 6c5c
      7 of 81 hands.

      I'm not sure what I did differently, except that I put in hero's range first.

      Here is the eval text:

      Board: 8:heart: 3:spade: 7:diamond:  J:diamond:  4:club:
             Equity     Win     Tie
      UTG    93.21%  91.36%   1.85% { 6d5d }
      UTG+1   6.79%   4.94%   1.85% { 77-22, KJs-KTs, Q9s+, J9s+, T8s+, 98s, 87s, 76s, 65s, QJo, JTo }



      Did I miss something?

      Let me know...
      --VS
      Which version of equilab do you have?
    • VorpalF2F
      VorpalF2F
      Super Moderator
      Super Moderator
      Joined: 02.09.2010 Posts: 8,913
      Originally posted by tokukawa
      Which version of equilab do you have?
      1.2.8.0
    • tokukawa
      tokukawa
      Bronze
      Joined: 21.12.2012 Posts: 10
      Originally posted by VorpalF2F
      Originally posted by tokukawa
      Which version of equilab do you have?
      1.2.8.0
      I have the same version. I don't understand why my installation does not work properly :(
    • tokukawa
      tokukawa
      Bronze
      Joined: 21.12.2012 Posts: 10
      Ok i get it, simply i have some options hidden. Equilab work properly. I am feeling a little bit stupid :tongue:
    • VorpalF2F
      VorpalF2F
      Super Moderator
      Super Moderator
      Joined: 02.09.2010 Posts: 8,913
      Originally posted by tokukawa
      Ok i get it, simply i have some options hidden. Equilab work properly. I am feeling a little bit stupid :tongue:
      Hi, tokukawa

      No need to feel silly -- this happens to everyone.

      What options?

      I'd like to know so that if this happens again, I can get the member to check those first.

      Glad it's sorted out !

      --VS