Titan Poker Error

    • frezza12
      frezza12
      Bronze
      Joined: 06.05.2013 Posts: 427
      hello, I wanted to install Titan Poker few days ago and I this error occurs.




      I talked to the support from them and still talk (I said it's the ISP but I called and it is from them (other platforms ipoker go) or the proxy I looked there .. .'ve downloaded the client and to you from the site and from them and give the same error)



      MOST ANYONE encountered this problem?.
  • 23 replies
    • satishvasoya
      satishvasoya
      Bronze
      Joined: 22.10.2010 Posts: 1,178
      just call one of your friend.ask him to downlload titan poker.
      go to that folder and ask him to email you the poker_lobby_new file..then u paste it in your folder.
      bam...
      should work..
    • TJtheTJ
      TJtheTJ
      Silver
      Joined: 12.10.2011 Posts: 6,582
      Hey frezza12,

      Did you already try re-installing your Titan Poker client (by uninstalling and downloading a fresh installer if needed)? Also, it is possible that you have some firewall settings that prevent the file from being downloaded, which is certainly not unheard of. So changing that could also help.

      Either of these could definitely help.

      Please let us know if you are able to get this sorted :)

      Kind regards,
      Tino
    • yankomania
      yankomania
      Bronze
      Joined: 07.10.2010 Posts: 123
      Had the same problem.

      Just turn off antivirus software and it should work.


      Best of luck at the tables,

      yankomania :f_biggrin:
    • frezza12
      frezza12
      Bronze
      Joined: 06.05.2013 Posts: 427
      Originally posted by TinoLaan
      Hey frezza12,

      Did you already try re-installing your Titan Poker client (by uninstalling and downloading a fresh installer if needed)? Also, it is possible that you have some firewall settings that prevent the file from being downloaded, which is certainly not unheard of. So changing that could also help.

      Either of these could definitely help.

      Please let us know if you are able to get this sorted :)

      Kind regards,
      Tino



      I disabled the firewall and antivirus ...
      exactly the same problem ...
    • frezza12
      frezza12
      Bronze
      Joined: 06.05.2013 Posts: 427
      recovered from nowhere
    • TJtheTJ
      TJtheTJ
      Silver
      Joined: 12.10.2011 Posts: 6,582
      Well, at least the problem is fixed now! :)
    • UPAY4DINNER
      UPAY4DINNER
      Silver
      Joined: 27.09.2009 Posts: 21,978
      Originally posted by TinoLaan
      Well, at least the problem is fixed now! :)
      +1 and thank you everyone for assisting here :)
    • Bricio
      Bricio
      Bronze
      Joined: 16.03.2007 Posts: 930
      Must also enable in your Firewall =)
    • fab1qaz
      fab1qaz
      Basic
      Joined: 18.11.2013 Posts: 7
      I'm still having the same issue OP had. Reinstalled inumerable times, it is weird as the INSTALLER is different.. when it automatically downloads and I install there is a picture of a man playing poker, when I manually DL it is just a plain white box filling up as the install goes on. Regardless they both complete yet when I launch I get the missing lobby error too, and no amount of allowing casino.exe replace.exe disabling AV and firewall, running as admin with windows 7 compatabilty will fix it. I am on windows 8.1. I've even completely uninstalled flash ala another threads recommendation. Titan need to sort their shit. The only other ipoker client I have is Will Hill, and that works fine. I thought they may be conflicting so I have even tried after getting rid of William Hill, uninstalling/reinstalling Titan a million times each getting more and more extreme IE clearing internet cache, using CCLeaner to clean registry etc. I have done the squeekist cleanest reinstall imaginable. WTF is wrong?! :(
    • Lazza61
      Lazza61
      Headadmin
      Headadmin
      Joined: 23.03.2011 Posts: 10,072
      Hey fab1qaz,

      This is indeed weird.

      I know this is a longshot but are you from Finland or The Netherlands ? Titan (through their affiliate managers, Euro Partners) are pulling out of these 2 countries.

      Just a thought

      Laz
    • fab1qaz
      fab1qaz
      Basic
      Joined: 18.11.2013 Posts: 7
      Nope English. In the UK :p
    • Lazza61
      Lazza61
      Headadmin
      Headadmin
      Joined: 23.03.2011 Posts: 10,072
      Hey fab1gaz,

      I'm not sure what the problem maybe. I can only suggest you send a ticket to our customer support team.

      Alternatively, you can try Titan support at Titan support

      Sorry I couldn't be of more help

      Laz
    • fab1qaz
      fab1qaz
      Basic
      Joined: 18.11.2013 Posts: 7
      I'll let you know what titan say in case anyone else has this issue, thanks.
    • Lazza61
      Lazza61
      Headadmin
      Headadmin
      Joined: 23.03.2011 Posts: 10,072
      Thanks fab1gaz,

      Update us when you have some news.

      Hope you get it sorted soon.

      Laz
    • UPAY4DINNER
      UPAY4DINNER
      Silver
      Joined: 27.09.2009 Posts: 21,978
      Good luck fab1gaz!
    • fab1qaz
      fab1qaz
      Basic
      Joined: 18.11.2013 Posts: 7
      "reinstall" Facepalm. Did it anyway according to their instructions, same issue.
    • fab1qaz
      fab1qaz
      Basic
      Joined: 18.11.2013 Posts: 7
      Jimmy sorry for your probs but go hijack someone else's thread. I'm still waiting for the titan techies to get back to me :p
    • VorpalF2F
      VorpalF2F
      Super Moderator
      Super Moderator
      Joined: 02.09.2010 Posts: 9,415
      Sorry, fab1qaz I didn't realize that the thread was still active.

      I have divided out all of godlikejimmy's posts into a new thread:
      titan bonus was issued in same day i won 208$ on latam poker titan

      Best regards,
      --VS
    • fab1qaz
      fab1qaz
      Basic
      Joined: 18.11.2013 Posts: 7
      Ah yes the initial advice was pretty much "reinstall" as if they hadn't read my email at all which was as detailed as possible to show the lengths I've gone to in reinstallation / the problem is with runtime not with the installation! :)
    • 1
    • 2