Tietokone ongelma #3

    • Tenu80
      Tenu80
      Bronze
      Joined: 15.06.2008 Posts: 71
      Ok, toivottavasti tulee kysymys oikeeseen paikkaan.

      eli mun koneella ei voi katsoa netistä videoita koko näytöllä, tai kuva pysähtyy. Äänet vaan menee eteenpäin. Ongelma alko, kun jouduin formatoimaan kiintolevyn. Sama ongelma on mm Ps videoissa, youtube, fin-tv... pikkunäytöllä onnistuu ihan ok, mut kokonäytöllä kuva pätkäsee ihan sattumanvarasesti joko samantien tai muutaman minutin välein. Auttakee joku viisaampi!
  • 9 replies
    • novelle
      novelle
      Bronze
      Joined: 05.11.2009 Posts: 189
      Lataa tost -> codekkzz tunge kaikki jossei toimi sit o su konees vika =)
    • Jim9137
      Jim9137
      Bronze
      Joined: 13.11.2007 Posts: 5,608
      Olethan varmasti asentanut uusimman flashin koneellesi?
    • tuomasta
      tuomasta
      Bronze
      Joined: 04.01.2009 Posts: 234
      Mikä kone?
      Riittääkö tehot?

      Vasta oli samanlaista ongelmaa kaverin koneessa ja sillä oli kovalevyt paskana, eli hommaa joku ohjelma millä voit tutkia kovalevyt. googlella löyty ekana tollanen http://www.urltoy.com/asc.htm
    • poupou
      poupou
      Bronze
      Joined: 08.09.2007 Posts: 7,210
      Alkuperäinen kirjoittaja Tenu80
      Ongelma alko, kun jouduin formatoimaan kiintolevyn.
      Kannattaa tarkistaa myös että on viimeisimmät näytönohjaimen ajurit :)
    • Tenu80
      Tenu80
      Bronze
      Joined: 15.06.2008 Posts: 71
      flashin koitin ladata ja tommonen Adobe Flash Player version 10.0.45.2 on koneella, minkä kai pitäs olla uusin?

      Toi kiintolevyntarkistusohjelma ei ainakaan herjaa mitää.

      Koneesta en muista prossutehoja, mutta muistia on 3gb ja kiintolevy on 320gb.
      Ennen formatointia kaikki toimi ihan hyvin.

      Koitan vielä ettiä jotain tarkistussoftaa.
      plääh näitä koneita :)
    • olio1978
      olio1978
      Bronze
      Joined: 15.11.2009 Posts: 1,077
      Alkuperäinen kirjoittaja poupou
      Alkuperäinen kirjoittaja Tenu80
      Ongelma alko, kun jouduin formatoimaan kiintolevyn.
      Kannattaa tarkistaa myös että on viimeisimmät näytönohjaimen ajurit :)


      toi tuolla ylhäällä korjas aikanaan mun ongelmat :D
    • Tenu80
      Tenu80
      Bronze
      Joined: 15.06.2008 Posts: 71
      Näytönohjaimena on ati radeon hd 2600 pro ja siihen näyttäis olevan uudemmat ajurit olemassa...koitetaas vielä seki :)

      Eipä auttanu sekään. prkl
    • tuomasta
      tuomasta
      Bronze
      Joined: 04.01.2009 Posts: 234
      Atilla on ollu joskus ongelmia ton peittokuvan ja teatteritilojen kanssa.

      Kokeile myös tosta flashista settingistä tuota enable harware acceleration sekä quality asetuksia.

      Se on monesti aikasen ärsyttävää ku jossain kaukana on se pieni ruksi mitä oot vahingossa joskus painanu. Sitte sitä näin metästetään :) .

      Kuin vanha kone on? Onko koneen fyysinen tuuletus ja jäähdytys kunnossa. Tarkista vielä konkatki ettei ole emolla/näyttiksessä pullistuneita.

      Asensikko tuon kodekki packin. Ei tarvi kaikkia asentaa tosta k-litestä asenna vaan se default. se kysyy sitten asennuksen aikana otatko fullin vai defaultin vai minkä?

      Kysy jos meni yli
    • hibi83
      hibi83
      Bronze
      Joined: 09.10.2007 Posts: 958
      Alkuperäinen kirjoittaja tuomasta
      Kokeile myös tosta flashista settingistä tuota enable harware acceleration sekä quality asetuksia.
      Pikasella Googletuksella vika varmaan tuossa. Eli tarkemmalla ohjeella: ikkunassa kakkosnapilla videota, valikosta settings ja Enable Hardware Accelration pois päältä. Sit testiä että toimisko kokoruudussa taas. :)