Kuvien näkymisongelma

    • Ropomen
      Ropomen
      Bronze
      Joined: 06.06.2008 Posts: 809
      Vähän nyt menee kyllä offtopicin puolelle, mutta miten ihmeessä saan nuo kuvat näkymään? En nää yhtään ainuttaa kuvaa koko sivulla, missä vika? Äsken myös postasin käppyrän omaan blogiini, mutta en näe sitäkään..
  • 16 replies
    • zamwise
      zamwise
      Bronze
      Joined: 16.11.2007 Posts: 4,882
      Raapaisin tämän erilliseen ketjuun, kun tästä saa ihan itsenäisenkin keskustelun aikaiseksi.

      Eihän sattumoisin ole selaimen asetuksissa vain rasti päällä/rasti pois sellaisesta kohdasta, jossa sallitaan kuvien näyttäminen automaattisesti? Itsellä tässä Firefox alla ja Työkalut/Asetukset/Sisältö -valikkovälilehtiyhdistelmän kautta löytyy ihan suora rastiruutuun -kohta kuvien näyttämiselle.
    • poupou
      poupou
      Bronze
      Joined: 08.09.2007 Posts: 7,210
      Saattaa myös olla että ne vaan on kaikki esim imageshackissa joka sattu esim oleen alhaalla. Vai etkö oo siis ikinä nähnyt ainuttakaan kuvaa?
    • Ropomen
      Ropomen
      Bronze
      Joined: 06.06.2008 Posts: 809
      Jotkut kuvat näkyy, mutta todella harvat. Imageshackin kanssa on muutenkin ongelmia, sillä en jostain syystä pääse koko sivulle. Selain valittaa, että:"palvelinta osoitteesta imageshack.us ei löytynyt" En muista, että olisin ikinä päässy kyseiselle sivustolle. Kokeilin IE:llä, sama homma. Suljin viruksen torjunta ohjelman ja kokeilin, sama homma. Nyt latasin oman maaliskuun graafin photobucketiin ja laitoin sen omaan blogiini(Kuopankaivajan päiväkirja), mutta ainakaan itse en kyseistä graafia siellä näe.


      Tuolta Firefoxin asetuksista löyty tommonen kohta, jossa lukee: "lataa kuvat automaattisesti" ja kyllä siinä rasti oli päällä, että ei siitä pitäs olla kiinni.

      Esimerkiksi tuossa ketjussa: "Arvaa/Tiedä mikä elokuva" Näkyy sivun 19 neljännen viestin kuva.
    • poupou
      poupou
      Bronze
      Joined: 08.09.2007 Posts: 7,210
      Enpä näe kyllä minäkään tota sun graafia, vaikka kaikki muu näkyy oikeen hyvin. Hmm. Paha kyllä lonkalta sanoa että mikä on.

      Pitänee kaivella jotain. Eli oot jo palomuurin sulkemista koittanut jos semmonen on? Virustorjunnan ei pitäis tähän vaikuttaa.

      Sit yks olis että mikä ADSL boksi sulla on? Vois kattoa onko sillä kyseisiä ongelmia.
    • IPoker4k1I
      IPoker4k1I
      Silver
      Joined: 06.11.2009 Posts: 1,893
      Kun heitit kuvan imageshackista foorumille, otitko oikean linkin copy/pastella? Itse tullut joskus laitettua vahingossa se ylin, vaikka homma toimii näin: Heität ''Forum linkin'' sellaisenaan vain tähän tekstikenttään, ei siis tarvitse muuta.
    • Ropomen
      Ropomen
      Bronze
      Joined: 06.06.2008 Posts: 809
      Palomuurin sulkemista oon kokeillu joo, ei mitään hyötyä.


      Sit yks olis että mikä ADSL boksi sulla on? Vois kattoa onko sillä kyseisiä ongelmia.




      Selvennätkö tätä vähän tyhmälle, että osaan vastata? Kysytkö nyt reitittimestä vai mistä? :f_biggrin:
    • poupou
      poupou
      Bronze
      Joined: 08.09.2007 Posts: 7,210
      Joo siis siitä puhun mihin se nettipiuha sieltä puhelinpistokkeesta tulee. :)

      Vois olla esim Telewell vX.X tai D/A-Link jne :f_cool:
    • Ropomen
      Ropomen
      Bronze
      Joined: 06.06.2008 Posts: 809
      Reititin on mallia ZyXel P-335.



      Itse asiassa saunassa sain just ajatuksen tähän hommaan. Eli heittäkääpä joku jokin muu sivu, joka loppuu .us


      Jos teoria pitää paikkansa, niin en pääse millekkään Jenkkilän sivustolle.
    • IPoker4k1I
      IPoker4k1I
      Silver
      Joined: 06.11.2009 Posts: 1,893
      http://www.imageshack.us
    • zamwise
      zamwise
      Bronze
      Joined: 16.11.2007 Posts: 4,882
      Alkuperäinen kirjoittaja Ropomen
      Itse asiassa saunassa sain just ajatuksen tähän hommaan. Eli heittäkääpä joku jokin muu sivu, joka loppuu .us
      Eihän näistä aina tiedä, että missä oikein ovat, mutta kokeeksi tuosta vaikka

      http://www.losangeles.us/

      Kohtuullisen varmasti US-sijainti on sitten mm. http://www.whitehouse.gov/ -sivustolla.
    • Ropomen
      Ropomen
      Bronze
      Joined: 06.06.2008 Posts: 809
      Sepä siitä teoriasta sitten, kyllä minä noille sivuille näytän pääsevän. Tuo imageshack näyttää olevan ainoa sivusto mille en pääse. En oo vielä mihinkään toiseen sivustoon törmänny johon en pääsis.


      Jokin tässä nyt mättää pahemman kerran. :f_mad:
    • poupou
      poupou
      Bronze
      Joined: 08.09.2007 Posts: 7,210
      Tää nyt ois ihan älytöntä mut eihän sitä koskaan tiedä :s_biggrin: :s_biggrin:

      Kato sun Internet Explorerin > Tools > Internet Options > Security > Restricted Sites > ja siitä Sites (ettei siellä vaan ole mitään). Tai käännä kaikki suomeks jos on niikseen ;D

      edit: käytit siis IEtä tai et!
    • Ropomen
      Ropomen
      Bronze
      Joined: 06.06.2008 Posts: 809
      Kokeilin nyt tuotakin, mutta ei mitään apua. En vieläkään pääse tuolle sivulle, enkä näe oikeastaan yhtään kuvaa tällä sivustolla.
    • poupou
      poupou
      Bronze
      Joined: 08.09.2007 Posts: 7,210
      Mitä selainta käytät normaalisti, kun siis mainitsit et koitit jo IEllä mut ilman onnistumista. Firefox?

      Jos niin ni voihan sitä vielä koittaa vaikka kolmatta selainta (Chrome, Opera), vaikka tuskin on kyllä apua. Paha sanoa kyllä mikä ihme kuvat blokkaa.

      :/
    • Ropomen
      Ropomen
      Bronze
      Joined: 06.06.2008 Posts: 809
      Firefoxia normaalisti käytän. Kaikki asetukset oon tuoltakin kyllä tarkastanu, mutta en oo mitään semmosta löytäny mikä vois aiheuttaa ton ongelman.
    • Ropomen
      Ropomen
      Bronze
      Joined: 06.06.2008 Posts: 809
      Nyt pääsen jostain mystisestä syystä tuonne imageshackiin ainakin tällä hetkellä.

      Johtunee varmaan tietokoneen päivityksistä.