ultra lags and disconecting? any solutions?

    • Janosikgdy
      Janosikgdy
      Bronze
      Joined: 06.05.2007 Posts: 4,472
      Hi
      I played 3 monts at Titan and soft was working perfect.
      since mid september it disconects me very often, almost every time when server is full of good fishes;/
      It doesnt matter on how many tables I play, it is the same for one or 6.
      I even change internet to faster.
      I tried on my father pc, and it is the same;/
      I don't now what to do, the worst is that all the time it work fine, and now , my sessions are like a nightmare.
      I am going to move to another site, but first I have to order extendet neteller account and it takes time.
      Does anyone has the same problem?
      could You advice smth?
  • 6 replies
    • Puciek
      Puciek
      Bronze
      Joined: 23.01.2008 Posts: 657
      Contact titan poker support and your isp, for me it sounds like there is something between your isp and titan poker serwers.
    • Janosikgdy
      Janosikgdy
      Bronze
      Joined: 06.05.2007 Posts: 4,472
      Hi I am going to do this.
      btw, I saw that You playd/play on linux ;)
      I am trying to set up titan on linux, it wokrs with Vbox, but with wine it has few errors. For example, I cannot minimize tables, I cannot switch of table, and online support doesnt work. I heard those are typical errors, but what I am wondering is did You manage with it?
    • Puciek
      Puciek
      Bronze
      Joined: 23.01.2008 Posts: 657
      I'm actualy wine maintainer for titan poker, so feel free to post bugs and your problems in appdb http://appdb.winehq.org/objectManager.php?sClass=version&iId=4037
      Also there is howto to get proper TP installation under wine (that solves most problems).
      I used to play TP alot, but now i moved to stars and yes, i still play on linux.
    • Janosikgdy
      Janosikgdy
      Bronze
      Joined: 06.05.2007 Posts: 4,472
      Puciek, You are a IT master ;)
      I wrote to support but they advice me to reinstall TP, the soft, I did it many times but they asked me to
      "Delete the Temporary Internet files - Open Internet Explorer -> Tools -> Internet Options -> Delete Files ->tick box "Delete All Offline Content" -> OK. "
      and to
      " 5) Disable browser proxy - Open Internet Explorer -> Tools -> Internet Options -> Connections -> Lan Settings -> Untick "Use proxy server for your Lan"
      Do you think these steps may me help or are just bullshit of a support?
    • Puciek
      Puciek
      Bronze
      Joined: 23.01.2008 Posts: 657
      Nope, i doubt it. Your best shot here will be to contact your ISP about this problem, because for me it looks like there is a problem between ISP -> TP if other sites works perfect for you.
    • Janosikgdy
      Janosikgdy
      Bronze
      Joined: 06.05.2007 Posts: 4,472
      I saw that You are from Warsaw, am I right?
      I am from Gdynia, my provider is multimedia do You know them?
      When I look back to starts of my problem, I can remeber, that they switch of my internet for few days because of not paying in time. After They switch it on again my problem starts.
      Could You suggust to me what I should tell when I call them? I am really newbie in these matters, but I would like to deal with issue, and I am afraid when I call them and say that one programme doesnt work, they just will answer that internet is fine and I should to try find solusion on the site