Some elephant stats show 0.0 all the time

    • TheLastNail
      TheLastNail
      Black
      Joined: 30.05.2008 Posts: 6,021
      hi everybody, i just started using elephant 0.49 and... it shows some stats perfectly, while others such as: "raise preflop" or "fold to a raise" it shows 0.0 for all the players, even for those from which i have more than 3000 hands.. and they raise once in a while :) ) .. i dont know how should i try to fix this, even if i click on players detailed stats while playing some table, it shows 0.0 raising preflop even after the one has just raised and his other stats were updated..

      i play on titan. thx
  • 4 replies
    • TheLastNail
      TheLastNail
      Black
      Joined: 30.05.2008 Posts: 6,021
      it doesnt show 0.0.. to be exact it shows "-" .. as the data was missing... anyone experiencing the same problem?
    • straddler71
      straddler71
      Global
      Joined: 03.07.2008 Posts: 516
      Why are you using version 0.49? Why not use version 0.60?
    • TheLastNail
      TheLastNail
      Black
      Joined: 30.05.2008 Posts: 6,021
      i dont know.. i just downloaded this version from here, i didnt install the software immediately, i ve thought its still the newest one. so does it make a difference? u dont experience this problems with 0.60?

      thx for your help
    • straddler71
      straddler71
      Global
      Joined: 03.07.2008 Posts: 516
      Sorry I haven't gotten back to you in awhile. Yeah version 0.60 is the newest one, you should be using that one. There's supposed to be a new version coming out soon, don't know when it will be out though. If you click on downloads, find the elephant software and click on go to software. Near the bottom of the page theres a link for elephants blog. Click on that. If you decide to use version 0.60 make sure you download the patch as well.