Weird login issue

    • redKite
      redKite
      Bronze
      Joined: 10.01.2014 Posts: 3
      So I chose William Hill as the poker room to get my starting money for and I can't login.

      When I login the "loading tables" icon appears and nothing happens. After about 40 seconds I get logged out and the Login window pops up again.

      I already reinstalled the software and then chatted with a William Hill customer "support" who told me to do some weird sh*t that involved deleting stuff in the Internet Explorer which I don't even have installed on my computer.

      Has any of you guys had this problem and knows how to fix it?

      Thanks for your help :s_cool:
  • 9 replies
    • Lazza61
      Lazza61
      Headadmin
      Headadmin
      Joined: 23.03.2011 Posts: 10,141
      Hey redKite,

      I think what support was trying to tell you is applicable to all browsers. I think they would have asked you to clear your browser's cache.

      I've never had this problem before so I don't really know where next to look.

      Hopefully someone who has had this problem will post with the easy answer.

      Keep us updated

      Laz
    • tonypmm
      tonypmm
      Gold
      Joined: 11.01.2009 Posts: 4,519
      Wait, don't you have IE installed at all? I thought it was impossible when using Windows.

      The iPoker client needs IE to work properly because it runs some IE scripts (mainly related to ad banners, I guess, as my IE is broken but the client works decently, only with a couple of annoying notifications on startup) which can't be run in any other browser (my default one is Opera fwiw). Btw the story is the same with the MPN client.

      So first try to reinstall IE or, if you're not on Windows, emulate it.

      I'm yet to sort this stuff out myself :f_cry:
    • JimC6
      JimC6
      Bronze
      Joined: 01.04.2011 Posts: 458
      I am having trouble logging in too, at first I got a message saying "Sorry but we do not take real money bets from your legal jurisdiction".


      Then After I tried to log in again the same problem as you it just says "loading tables" and nothing happens.
    • UPAY4DINNER
      UPAY4DINNER
      Silver
      Joined: 27.09.2009 Posts: 21,979
      Hey,

      I believe the iPoker Network is having big issues at the moment so it's affecting all skins.

      Fingers crossed for a swift resolution :)


      Gary
    • JimC6
      JimC6
      Bronze
      Joined: 01.04.2011 Posts: 458
      Thanks for the heads up, I will give up trying for tonight then.
    • redKite
      redKite
      Bronze
      Joined: 10.01.2014 Posts: 3
      Thanks for all the answers guys!
      It needs IE to work? That's stupid to begin with...

      Ok so I did have it installed (didn't even know..) and I did what the support told me, cleared the cache disabled proxy server etc. and reinstalled.. Still not working.
      What is this sh*t I thought WilliamHill was one of the major poker rooms how can they have such issues with their software :f_o:

      Well I hope someone can help me I already got an eMail that my money is about to expire.

      cheers
      redkite
    • UPAY4DINNER
      UPAY4DINNER
      Silver
      Joined: 27.09.2009 Posts: 21,979
      Hey redKite,

      Sorry to read of your frustrations at William Hill.

      I'm not sure if I can help you so the best advice I can give is to contact our customer support team and see if they can give you some assistance.

      Worth a shot!


      Regards
      Gary
    • redKite
      redKite
      Bronze
      Joined: 10.01.2014 Posts: 3
      Ok I did that.

      Hope they can help me.

      Thanks anyway guys!
    • UPAY4DINNER
      UPAY4DINNER
      Silver
      Joined: 27.09.2009 Posts: 21,979
      Let us know how you get on please :)