v0.61 HUD (color&stat) problems

    • HoofdVogel
      HoofdVogel
      Bronze
      Joined: 11.01.2008 Posts: 3,193
      Hi, when playing on Full Tilt, the colors of my HUD are not the same for each player
      for example:
      VPIP (right just above name): normal chosen red, now in different order red, orange, green, white, yellow
      PFR (right just under name): same as VPIP also in different order
      AF (left just above name): same as VPIP also in different order

      Fold BB to Steal: normal chosen lime, now always white
      Open Raise Late: normal chosen yellow, now always white
      handcount: normal chosen white, now always blue

      and so on, i tried to make a screenshot but the HUD was not showing in the screenshot.


      Another thing is that i got the feeling that 'Won $ at ShowDown' is not working properly.

      Also when the mucked cards are showin, the previous deck is not showing in the middle of the table, but actually thats not a problem.


      I hope you can fix this problems soon.

      Greetz.
  • 17 replies
    • eruk
      eruk
      Bronze
      Joined: 10.05.2008 Posts: 2,839
      Allmost the same here, but i have a little bigger problem


      I just installed v0.61 Elephant on a fresh formatted computer and the HUD is showing rubbish:





      It's showing random stats in random color and sizes. Not the ones that I selected.
      And for some reason I can't get v0.60 working. It gives an error when creating the database after it was just installed. It was something like "error when localizing server" or something. If you want the exact error message I can install it again, if that helps.

      This sucks, I really like to earn Strategypoints but it's impossible to play poker without a HUD :(
    • HoofdVogel
      HoofdVogel
      Bronze
      Joined: 11.01.2008 Posts: 3,193
      actually i got the same problem as eruk, the stats are staying always the same, whatever i select in the HUDsettings of elephant!

      This is a very big problem, because i don't know what stat is showing.

      I don't play anymore unless these bugs are fixed.
    • Lukica
      Lukica
      Bronze
      Joined: 23.07.2008 Posts: 17
      Same here!
    • DeKuip
      DeKuip
      Bronze
      Joined: 07.03.2008 Posts: 10,966
      Same here...
      It kinda sucks and it's impossible to play with such a HUD.

      But when you open the Hands-page in Elephant, the stats show up normally. So the HUD is somehow really messed up.
      If it doesn't get solved I'll probably have to go back to v0.60 again :(
    • kukkiwonBG
      kukkiwonBG
      Bronze
      Joined: 27.07.2008 Posts: 4,494
      Same here...
      And I can go back to elephant 0.6
      i have some problem with the database

      PokerStartegy please help a little bit faster X(
    • galam
      galam
      Bronze
      Joined: 06.03.2005 Posts: 11,136
      Two things to mention here.

      1. Please think about the different different layouts under the point HUD layout selection. They are automatically applied to the tables. You can change them but please read 2.

      2. Please read my blog post about editin the huds.

      Greets Sebastian
    • Solomaextra
      Solomaextra
      Bronze
      Joined: 17.07.2008 Posts: 7,401
      Originally posted by galam
      Two things to mention here.

      1. Please think about the different different layouts under the point HUD layout selection. They are automatically applied to the tables. You can change them but please read 2.

      2. Please read my blog post about editin the huds.

      Greets Sebastian
      Link to your blog? Sorry can't find it.

      update: Found it! Will try to get it to work now.
      update2: Works perfectly now!
    • eruk
      eruk
      Bronze
      Joined: 10.05.2008 Posts: 2,839
      I got it working now.
      Can you please change the "-100" values to "-" again as soon as possible? It's very confusing and difficult to play with. It would help me out a lot, and since you said in your blog that it's just a small bug it looks like it's not too much trouble to edit it.
    • HoofdVogel
      HoofdVogel
      Bronze
      Joined: 11.01.2008 Posts: 3,193
      i have none '-100stats' so it's a - (it was never showing -100 with me) hence as it should be and no problems with my graphs on FTP either, and yes i got the v0.61


      the update is ok now, tnx for troubleshooting.
    • DeKuip
      DeKuip
      Bronze
      Joined: 07.03.2008 Posts: 10,966
      Thank you, it's solved.
      Now we'll wait for the -100 stats to be replaced by - :)

      Hmm... not completely solved ?(
      Kinda weird, one table just suddenly switch from good display to bad display, while the other table is just fine:

    • HoofdVogel
      HoofdVogel
      Bronze
      Joined: 11.01.2008 Posts: 3,193
      I think you must save all the possible NLsettings seperated
      so HU, 3-4, 5-6 and 7-10 all the same HUDsettings saved in different files
      because if there people leave or sitout, it would not longer be 7-10 or maybe not even 5-6handed.
    • DeKuip
      DeKuip
      Bronze
      Joined: 07.03.2008 Posts: 10,966
      Originally posted by HoofdVogel
      I think you must save all the possible NLsettings seperated
      so HU, 3-4, 5-6 and 7-10 all the same HUDsettings saved in different files
      because if there people leave or sitout, it would not longer be 7-10 or maybe not even 5-6handed.
      I thought of that, but basically waved it away. Now I thought about it again and you probably have a good point :)
      Gonna try that asap since it's not so complicated to do.
    • SindeeSugar
      SindeeSugar
      Bronze
      Joined: 07.06.2008 Posts: 37
      I can't find the blog sebastian? Could you give me a link?

      Thnx
    • Solomaextra
      Solomaextra
      Bronze
      Joined: 17.07.2008 Posts: 7,401
      Just unmark the option of filtering tables by players count!
    • ratex
      ratex
      Bronze
      Joined: 15.11.2007 Posts: 2,795
      Guys, please, do you know if there is some patch for the 0.60 to upgrade it to the 0.61? Or the only way to do that is to install Elephant again??


      Thanks.
    • Tik63
      Tik63
      Bronze
      Joined: 07.01.2007 Posts: 66
      Hi there !

      Can you please post the link about the elephant HUD Settings ?
      I got some problems to display Stats on Party new Layout
      .
      I can't find it.

      Thanks
    • 6Wishmaster6
      6Wishmaster6
      Black
      Joined: 16.01.2005 Posts: 3,807
      Please use the old layout, if you play on partypoker. make sure you all have installed v0.64!