p770 client not working

    • jassurin
      jassurin
      Bronze
      Joined: 04.04.2014 Posts: 24
      Hi , I can´t access the lobby after logging on at this site. Seems very unstable in general.Tried to run the client as administrator, but nothing changed.. any thoughts of what might be the issue here??



      '
  • 10 replies
    • Lazza61
      Lazza61
      Headadmin
      Headadmin
      Joined: 23.03.2011 Posts: 9,164
      Hey jassurin,

      Have you had any luck. I just logged in and was able to register for a SnG, although it does appear to be a bit slow and laggy.

      Also moved to the Poker770 board.

      Keep us updated

      Laz
    • jassurin
      jassurin
      Bronze
      Joined: 04.04.2014 Posts: 24
      Hi Lazz, no unfortunately not. I have other I poker accounts and their clients work perfectly.Just wondering if my problems with p770 might be a settings issue, but can´t locate any errors as speaking..

      cheers
    • Lazza61
      Lazza61
      Headadmin
      Headadmin
      Joined: 23.03.2011 Posts: 9,164
      Hey jassurin,

      I have just tried mine again and it works fine. The only 2 suggestions I can come up with are:

      1) Uninstall and re-install

      2) Contact their support at support@poker770.com and give as much detail as you can.

      Keep us updated

      Laz
    • CRI4BRA
      CRI4BRA
      Bronze
      Joined: 14.02.2008 Posts: 147
      this is quite unreal to me ( im used with pokerstars and full tilt)

      there is no response from the server message : one time during my cash session, the other time, same day, later in the evening 3 seconds after i login same message, then a blank page inside ipoker client who says too many connections

      i had a grade A broadband connection today all day, so is not me

      so i have to pass the technicalities causing nobody can play,so i can play on ridiculous ipoker rake ??
    • mineriva
      mineriva
      Bronze
      Joined: 30.04.2008 Posts: 913
      Hi I have a same problem.

      Client starts up but hangs on lobby. Sometimes after a long time the login screen becomes available. After I press login it stops and "hangs"(not responding).

      I uninstalled and reinstalled (which means I lost my password) and I am still getting the same problem.

      If I as for password reminder it becomes "not responding" again.

      XP with SP3.
    • parke
      parke
      Bronze
      Joined: 26.06.2009 Posts: 32
      I have a problem with the software gets stuck
    • VorpalF2F
      VorpalF2F
      Super Moderator
      Super Moderator
      Joined: 02.09.2010 Posts: 8,901
      Hi, parke,
      I sometimes have problems where it never shows the login screen.

      I just kill it using task manager, and it (so far) has always worked on the 2nd try.

      If your problem is different, let us know some details.

      However, no matter what the problem is, if the client is hung, then kill it and try again.

      Best of luck,
      --VS
    • andiofwbafc
      andiofwbafc
      Bronze
      Joined: 01.05.2012 Posts: 397
      Just to confirm I also have NO issues with the client currently.
    • TinoLaan
      TinoLaan
      Bronze
      Joined: 12.10.2011 Posts: 6,411
      That's good news, andiofwbafc :)
    • andiofwbafc
      andiofwbafc
      Bronze
      Joined: 01.05.2012 Posts: 397
      Originally posted by TinoLaan
      That's good news, andiofwbafc :)

      It is.

      I've never had any issues with the client myself.

      I was just letting people know that it was fine for me so problem probably isn't globally.