HM2 problem in reports

    • benaars
      benaars
      Gold
      Joined: 03.06.2010 Posts: 732
      Hello,

      When I go to Reports (tourney) -> Tournaments tab there is a list of all tourneys I have played, when looking through I notice that on most of the tournaments there are hands missing. I play on PKR and the starting stack is 10k but on some tournaments according to Reports I start with more/less chips etc. (there are also hands missing in the middle of tourneys e.g. I have 11k and the next hand I have 8k (even though I haven't played a hand accoring to HM2))
      How can I make this right?
  • 14 replies
    • VorpalF2F
      VorpalF2F
      Super Moderator
      Super Moderator
      Joined: 02.09.2010 Posts: 8,913
      Hi, benaars...
      Until netsrak checks in I have a couple of suggestions:
        Check to make sure your filters are all cleared. <= you probably did this, I'm just making sure
        If you can find a hand in your hand history file (I don't know how PKR saves 'em, nor where, so you're on your own there), try re-importing it. If that does not work, create a test database, and import just that single file. If the hand still does not import, HM2 support would be delighted to know.

      Peace,
      --VS
    • benaars
      benaars
      Gold
      Joined: 03.06.2010 Posts: 732
      Hi,

      I am not sure how I am supposed to find the missing hands - I have plenty of tournaments played a day and when I try to do the review through reports tab I can for example notice that one tourney starts from blind level 200/400 whereas it should be from 50/100; I dont remember at all what exact hands are missing but there are definitely quite a few.
    • benaars
      benaars
      Gold
      Joined: 03.06.2010 Posts: 732
      This time I noticed that the tournaments have a number :s_confused:
      So I found a tournament with the same ID in my HM2 Archive and opened that file. In the file the tournament starts with normal blind levels and the first hand I have is 86s but from reports point of view it starts from 200/400 and 24o. Tried importing that file and refreshing - nothing changes.
      Hopefully netsrak has an idea.
    • netsrak
      netsrak
      Gold
      Joined: 11.03.2006 Posts: 36,835
      PKR tourney support is very basic, so if you are using latest HM2 version and hands are not imported i suggest you send us the original handhistory file (as zip file) together with an note which hands are missing and we take a look at it. Please send them with link to this thread to hm2support@holdemmanager.com
    • benaars
      benaars
      Gold
      Joined: 03.06.2010 Posts: 732
      Thanks,

      I have sent the HH.

      Another thing popped up with HM2 a few days ago. When I open up replayer the HUD stats do not show up. This is quite important since on PKR we do not have HUD on the tables but I rather open up the replayer to see the HUD of every player which now does not show up. I have to go to options -> untick/tick the Show HUD and only after that the HUD's start up. I hope you understand, if not I will send a screen-shot.
    • netsrak
      netsrak
      Gold
      Joined: 11.03.2006 Posts: 36,835
      The auto-import and hud service are running when you start HM?
      This is indicated by the "Stop Hud" button which should be active.
    • benaars
      benaars
      Gold
      Joined: 03.06.2010 Posts: 732
      Yes, auto-import running, HUD service (start HUD is greyed) is working.
      HUD starts only after I deselect and select Show HUD stats in the re player.
    • netsrak
      netsrak
      Gold
      Joined: 11.03.2006 Posts: 36,835
      What happens if you click the Buttons "Stop Hud" and "Start Hud"?

      Can you try a different Hud?
    • benaars
      benaars
      Gold
      Joined: 03.06.2010 Posts: 732
      Sorry for late reply. I have tried Stopping/ starting the HUD, also tried every other different HUD. It doesn't start by itself, only after I uncheck/check the Show HUD box.

      I remember I had the same problem ~3 months ago, It did just solve by itself I am not sure what was the cause.

      Are there any news regarding the main problem with reports? The guys from support haven't really written anything.
    • netsrak
      netsrak
      Gold
      Joined: 11.03.2006 Posts: 36,835
      The replayer Hud problem can be caused by an invalid speed setting. Can you move the slider to the most left so that the value is set to 1?


      For the report problem i can't do anything else. Can you try to import some of the not working tournaments into a new database? Are they displayed there?
    • benaars
      benaars
      Gold
      Joined: 03.06.2010 Posts: 732
      For the report problem I created a new database and found a tournament from yesterday that had a problem in my existing database.

      In the existing database the tourney started from blind levels 100/200 and my stack was already 7350~ instead of 10000. First off I tried to import again the HH files from HM2 archive but that didn't do anything. Interesting thing was that HM2 created 4 separate files for this 1 tourney. I have noticed that recently for most tournaments there are more than 1 file.
      http://failiem.lv/down.php?i=wmpupol&view

      So I open up the new database and import all those 4 files and now the tourney starts with normal stack sizes and the first hand like it should be. Few hands are still missing but as far as I understand it is because in the txt. file these start with "Table #55023181 - ***NO TABLE***" instead of the table number (I suppose that it is because of some disconnects or something?)
      http://failiem.lv/down.php?i=pmdrldj&view

      After that I am switching to my normal DB, do the import again, nothing happens, so I decided to go back to the test database to see if perhaps the HUD will be working in replayer, but what I see is that now in the new DB this tourney starts with blind levels 100/200 and stack ~7350 like in the existing DB from the beginning. Import again - nothing changes.
      http://failiem.lv/down.php?i=bgbchgr&view


      For the HUD replayer problem, speed setting is on 1. The HUD doesn't work.
    • VorpalF2F
      VorpalF2F
      Super Moderator
      Super Moderator
      Joined: 02.09.2010 Posts: 8,913
      Originally posted by benaarsSo I open up the new database and import all those 4 files and now the tourney starts with normal stack sizes and the first hand like it should be. Few hands are still missing but as far as I understand it is because in the txt. file these start with "Table #55023181 - ***NO TABLE***" instead of the table number (I suppose that it is because of some disconnects or something?)
      http://failiem.lv/down.php?i=pmdrldj&view
      Could this be because when you are switched to a new table, you often don't play the first hand or maybe two.

      Just a thought...
      --VS
    • benaars
      benaars
      Gold
      Joined: 03.06.2010 Posts: 732
      Could this be because when you are switched to a new table, you often don't play the first hand or maybe two.

      --VS


      It could definitely be so, but the thing is I play STT 6max. (single-table)
    • netsrak
      netsrak
      Gold
      Joined: 11.03.2006 Posts: 36,835
      The best is if you send the screenshots and handhistories to support again.
      There is nothing else i can do from here.